cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
230
Views
0
Helpful
4
Replies
Highlighted
Beginner

need to prime Cisco 3702i but the Cisco AirProvision app is no longer avilable

I've had a Cisco WiFi network up for about 3 years. My organization purchased a bundle a couple of years before that that came with 2 Cisco 2500 series controllers, and 15 AP's. I guess it was just blind luck that during the initial deployment all the AP's simply worked. We initially deployed 10 AP's, and have recently installed the other 5 from that order. Three of the AP's are universal AP's (AIR-AP3702I-UXK9 to be exact), and the LED's are flashing Blue Red off. After digging into these AP's, I realized that these AP's need to be primed, but the app was removed from the Apple Store in August 2020 (we are an iPhone only shop). I was able to locate the APK for Android, but I don't have access to an android phone that is on a data plan to be able to do the three way handshake with Cisco and the AP for AirProvision to work.

 

Is there any hope for getting these AP's to work? I know that I have read many manuals about them, and reviewed many forum posts that the only want to prime these AP's is via the app, or via another AP that had been Primed. I think I have a lead on a Primed AP, but is there any CLI magic that can be done to be able to set the Regulatory Domain on these AP's?

4 REPLIES 4
Highlighted
Hall of Fame Master

You can connect them close to one of the other UX ap's that are up and running and they should get primed OTA.

-Scott
*** Please rate helpful posts ***
Highlighted

That's the problem. I don't have any of these AP's that have been primed, so they are not picking up the prime command. Unless I can ether get the app on my phone, or borrow a primed AP, these are just expensive paperweights. I'm talking to friends that may have an AP that was primed, but so far I haven't had any luck. 

Highlighted

I don't have any iDevices, but what happens if you open this URL: https://apps.apple.com/mr/app/cisco-airprovision/id942729078 (found on google)?

Otherwise somebody could maybe lend you an Android tablet or phone to provision one?

Lastly I'd try to contact Cisco with the old order number or otherwise serial numbers and ask if they do a hardware replacement, as they can't anymore be provisioned. 

Highlighted

@patoberliI tried that link out of curiosity but my iPhone says "App Not Available. This app is currently not available in your country or region." Maybe it might work somewhere else.

Maybe try this @wade.hoover: https://github.com/vbeskrovny/Cisco-Universal-AP and thank that guy profusely if it works

Content for Community-Ad