cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
761
Views
0
Helpful
19
Replies
Highlighted

No signal broadcast

I have a lot of cisco 1231G APs in our school district.  Recently they were having issues with the signals in some areas.  Now when we try to test to see if there is a signal it keeps fading in and out.  Sometimes there is no signal there.  Our APs are 7 years old and we don't have any type of support for them.  The version we are on is:

C1200 Software (C1200-K9W7-M), Version 12.3(4)JA2, RELEASE SOFTWARE (fc1)

I have only been with this district full time for a few months and it seems this is happening all over.  I did find one that has never been used and put it into a classroom to where it does not need to go through the block walls and that one seems to be working fine.

Because I am new to this district and the only one to support the wireless I need to get a second opinion on this.

Thanks for your help.

19 REPLIES 19
Highlighted
Hall of Fame Community Legend

Ok.  Thanks for that.

Highlighted

Sorry it has been a few days.  Things have decided to fall apart here just before spring break.  I have attached a document to the original post that shows what I am seeing.

Highlighted

For one thing the 2 radios on channel 1 look pretty close and the 2 radios on channel 11 even closer.  Your radios could very well be interferring with each other.  Ideally you should never see radios on the same RF channel at the same time but things are seldom ideal.  Repeating RF channel radios should be as far apart as possible from radios on the same channel.

Sometimes less is more.  Is there a wlc in the mix?

Highlighted

There is no WLC. The nearest WAP with that same channel is on the floor

below. I will check tomorrow about which end of the floor it is on.

On Wed, Mar 7, 2012 at 4:12 PM, viningele <

Highlighted

The other WAP closes to this one on channel 11 is one floor down and on the opposite end of the building.  The closest WAP are on channel 1.

Content for Community-Ad