cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2493
Views
10
Helpful
11
Replies

OEAP-600 Remote LAN issue

Hi All

I am just playing around with an OEAP-600 and the wireless part works really well.

But the remote LAN part is causing me some issues.

I initially set up the remote LAN for 802.1x using the CLI on the WLC, because we already are using EAP-TLS for wireless - why not keep using it

But unfortunatly my Windows XP client would not connect.

I then heard that there might be some problems with Windows XP and 802.1x and Wired connections.

Therefore i disabled 802.1x and all other security on this Remote LAN.

But still my client will not connect.

WCS log analysis says: only two things (over and over again).

Info: Controller association request message received

Error: Ignoring the association request as it does not have valid supported rates in the information element.

DOH .. this is a wired port ...

The debug client from the WLC is of course more extensive, im still analyzing but it apears the the above seems right, the association fails because my wired clients "rates" are not supported

Any suggestions ? (other then open a TAC case and wait for new software release ? )

11 Replies 11

I couldn't find this bug ID.  What does it say and what is the resolution?  I'm having this same problem.

Thanks

LOL.. good find!

What is your WLC code on  for both controller. Both of mine are M1.

From the sounds of everything we just did you and I have an identical set up and you should be working.

Maybe its time to open a TAC case.

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

7.0.116.0 on both controllers.

yup, same here... it should work ..

can you reboot both controllers for giggles?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

George Stefanick
VIP Alumni
VIP Alumni

Intersting ... so are you saying that TLS isnt working right on the LAN side ?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

802.1x should be working fine when you configure it from the CLI of the WLC.

The problem I have with the remote LAN is the 802.11b/g rates that is enabled on the WLC.

If you disable 802.11b rates, the PC connected to the Remote LAN cannot "associate".

This is a little bad since we always disable b rates to get better performance.

I have not tried the workaround (enable b rates again) yet, but I will when i get the time.

The BugID explains this :-)

Really ... This is good to know!

Latintrpt -- Check your data rates on BOTH your WLCs. Make sure they match and that non are disabled.

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Got it working, I had to enable to set the 5.5 and 11 data rates on both controllers to supported.  Thanks for both of your help!!

SWEEEET!

If you find any of this helpful please support the rating system. I would really appreicate it !

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Vinay Sharma
Level 7
Level 7

Hello,

For More information on OEAP-600, please watch the "Community Tech-Talk Series" Cisco Office Extend Access Point OEAP-600

https://supportforums.cisco.com/community/netpro/wireless-mobility/begin-wireless/blog/2012/02/24/cisco-office-extend-access-point-oeap-600

Thanks,

Vinay Sharma

Community Manager - Wireless

Thanks & Regards
Review Cisco Networking for a $25 gift card