Showing results for 
Search instead for 
Did you mean: 

one user can connect only upto to two wireless machines(2504 WLC issue)

Tarjeet Singh

Hi Everyone,

I am having issue with my 2504 WLC. I have SSID Corp with 802.1x configured on controller which is working with NPS server for user authentication. I recently found that one user can only connect to two wireless machines if he try to connect with third machine then login fails. NPS logs show that access granted. NPS allow access. On WLC clients entry i can see only two user connected when third try it shows blank entry and no connection. 

We can connect to iPhone, Mac or Windows. Only two then third machine never join. I have to disconnect one of first one to join that third machine,

i did debug and here is error..

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.920: c0:cb:38:23:0b:54 Entering Backend Auth Response state for mobile c0:cb:38:23:0b:54

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.923: c0:cb:38:23:0b:54 Processing Access-Accept for mobile c0:cb:38:23:0b:54

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.923: c0:cb:38:23:0b:54 Resetting web IPv4 acl from 255 to 255

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.923: c0:cb:38:23:0b:54 Resetting web IPv4 Flex acl from 65535 to 65535

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.923: c0:cb:38:23:0b:54 Setting re-auth timeout to 0 seconds, got from WLAN config.

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.923: c0:cb:38:23:0b:54 Station c0:cb:38:23:0b:54 setting dot1x reauth timeout = 0

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.923: c0:cb:38:23:0b:54 Stopping reauth timeout for c0:cb:38:23:0b:54

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.923: c0:cb:38:23:0b:54 Username entry (mespinoza) already exists in name table, length = 253

*Dot1x_NW_MsgTask_4: Jul 15 10:07:14.923: c0:cb:38:23:0b:54 Failure in apfMsUserNameSet, rc: 41

same user can connect to 10 machines at same time over wire.. I dont believe so there is issue with NPS.

2 Replies 2

Tarjeet Singh

Hey this issue has been fixed, there was secutry option on WLC

WLC and go to Security > User Login Policies and change the value for “Max Concurrent Logins for a user name” to 0?

Before there were only 2 user allowed.

Hi, Tarjeet.

Your answer is correct, I solved my same issue to change this value from 2 to 8.


Mirko Severi.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers