cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
573
Views
0
Helpful
2
Replies
Highlighted
Enthusiast

PEAP users do not connect at .11n speeds

Hi,

I wonder if some else has seen this:

I have a CAPWAP environment with 7.0.98 version Controllers and 1252 and 1262 APs and using ACS 5.1 for AAA services. 802.11n on a/b/g is enabled.

Also transitioning from EAP-FAST to PEAP, have two different SSIDs for this but noticed that only people using EAP-FAST and Visitors (using Web Auth) are connecting at .11n. Nobody using PEAP connects .11n. I tried with a Windows laptop myself and connected immendiately at .11n when using EAP-FAST but only at .11g when using PEAP.

Anybody with similar experiences that could shed some light on this?

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

are we using WPA v2 with AES as the encryption?? or OPEN authentication?? with All MCS ratings enabled + WMM enabled.. then only we get N speeds!!

Please check and lemme know!!

Dont forget to rate the usefull posts!!

Regards

Surendra

Regards
Surendra BG

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

are we using WPA v2 with AES as the encryption?? or OPEN authentication?? with All MCS ratings enabled + WMM enabled.. then only we get N speeds!!

Please check and lemme know!!

Dont forget to rate the usefull posts!!

Regards

Surendra

Regards
Surendra BG

View solution in original post

Highlighted

Hi,

I'm using WPA v2/ AES and all MCS rates are enabled. However WMM was not in the SSID using PEAP and that seems to have done the trick. I see PEAP users now connecting at .11n.

Thanks lots for the useful tip!