cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
552
Views
0
Helpful
6
Replies

Repeater connectivity

davec4351
Beginner
Beginner

Hi,

 

I have a 3702i repeater configured autonomous and I am able to connect to it, but it seems that using a laptop or phone does not get out to the internet. From the repeater I can connect to the internet. If I set up the dot1 radio as a workgroup bridge and dot0 radio as a root I can get to the internet just fine? But enabling repeater and having the ssid on dot1 radio is not allowing my clients

 

to connect to the internet. See config,

Building configuration...

 

Current configuration : 3680 bytes

!

! Last configuration change at 22:28:56 UTC Sat Mar 7 2020 by admin

version 15.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ICN_AP1

!

!

logging rate-limit console 9

 

!

no aaa new-model

no ip source-route

no ip cef

l

ip name-server 8.8.8.8

ip name-server 8.8.4.4

!

!

!

!

dot11 pause-time 100

dot11 syslog

dot11 vlan-name mgmt vlan 901

dot11 vlan-name native vlan 1

 

!

dot11 ssid mynetwork

   vlan 901

   max-associations 20

   authentication open

   authentication key-management wpa version 2

   guest-mode

   infrastructure-ssid

   wpa-psk ascii 7 7373737373737

!

!

dot11 network-map

!

power inline negotiation prestandard source

no ipv6 cef

!

!

!

bridge irb

!

!

 

interface Dot11Radio1

no ip address

no ip route-cache

load-interval 30

!        

encryption vlan 901 mode ciphers aes-ccm tkip

!

ssid mynetwork

!

antenna gain 0

peakdetect

stbc

parent 1 88f0.3134.92a0

speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15. m16. m17. m18. m19. m20. m21. m22. m23. a1ss9 a2ss9 a3ss9

station-role workgroup-bridge

rts retries 128

 

!

interface Dot11Radio1.901

encapsulation dot1Q 901 native

ip helper-address 192.168.1.1

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface GigabitEthernet0.901

encapsulation dot1Q 901 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

mac-address b838.61b9.1f20

ip address 192.168.1.6 255.255.255.0

no ip route-cache

ipv6 address dhcp

ipv6 address autoconfig

ipv6 enable

!

ip default-gateway 192.168.1.1

ip forward-protocol nd

no ip http server

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

transport input all

!

end

 

 

 

 

 

6 REPLIES 6

Scott Fella
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru
This blog might help you better understanding the repeater role for autonomous AP’s and what the other end needs to be.

https://mrncciew.com/2013/01/20/autonomous-ap-repeater/

It’s also not suggested to use a repeater as the throughput for clients are cut down by half. There are better solutions like mesh that you should look into or just run an Ethernet cable to the AP and not do repeater at all.
-Scott
*** Please rate helpful posts ***

Hi Scott,

 

Thanks I did see that article, however the problem is that repeater I can ping through management however the root ap isn’t passing the traffic even though the same ssid confg’d on the root ap does pass the traffic. I am just trying to figure out why the repeater whether if the bridge interface or option I may not have set correctly.


@Scott Fella wrote:
This blog might help you better understanding the repeater role for autonomous AP’s and what the other end needs to be.

https://mrncciew.com/2013/01/20/autonomous-ap-repeater/

It’s also not suggested to use a repeater as the throughput for clients are cut down by half. There are better solutions like mesh that you should look into or just run an Ethernet cable to the AP and not do repeater at all.


@Scott Fella wrote:
This blog might help you better understanding the repeater role for autonomous AP’s and what the other end needs to be.

https://mrncciew.com/2013/01/20/autonomous-ap-repeater/

It’s also not suggested to use a repeater as the throughput for clients are cut down by half. There are better solutions like mesh that you should look into or just run an Ethernet cable to the AP and not do repeater at all.

 

Do you have the root ap configured properly. If you connect to the SSID on the root, does it work. I really think you shouldn’t waste your time on this. Once you do get it working, you will notice that it stinks, slow as heck and not very usable.
-Scott
*** Please rate helpful posts ***

The root AP works however I need some help and confirming that the root ap is forwarding the vlan from the repeater. My throughput is fine 180/250 on root ap megabits.


Here is the root ap config,

Current configuration : 10698 bytes
!
! Last configuration change at 09:02:30 UTC Sun Mar 8 2020 by admin
! NVRAM config last updated at 09:02:33 UTC Sun Mar 8 2020 by admin
! NVRAM config last updated at 09:02:33 UTC Sun Mar 8 2020 by admin
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ICN_AP4
!
!
logging rate-limit console 9
no logging console

!
no aaa new-model
no ip source-route
no ip cef
ip name-server 8.8.4.4
ip name-server 8.8.8.8
!
!
!
!
dot11 mbssid
dot11 pause-time 100
no dot11 igmp snooping-helper
dot11 syslog
!
dot11 ssid mynetwork
vlan 901
authentication open
authentication key-management wpa version 2
guest-mode
mbssid guest-mode
infrastructure-ssid
wpa-psk ascii 7 37373737373
!

!
dot11 wpa handshake timeout 2000
dot11 ids mfp distributor
dot11 ids mfp detector
dot11 ids mfp generator
!
power inline negotiation prestandard source
no ipv6 cef
!
crypto pki trustpoint TP-self-signed-1974046414
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1974046414
revocation-check none
rsakeypair TP-self-signed-1974046414
!
!
crypto pki certificate chain TP-self-signed-1974046414
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31393734 30343634 3134301E 170D3136 30353239 32313336
32345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39373430
34363431 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100A1C4 C1F18361 33F88B7B 36977101 5654CA61 89FD5C3C 3868461B 24E73A80
8D1CCCFB 41487D14 809EB9E2 17B2D6A6 BE36A6DE FB4D572B 2E89111D 303869F6
58BBA961 83A08D43 57D191E4 E92816C9 93ECB04C 6B129F30 A36FE7A1 8BDE55D2
F19A5CEE 3A4805B3 431360EC 1E2E52DF 5A9619B9 B6A72C9B C12771E3 A1F931AB
E0CB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 149C9108 5B03B4F3 E5F8D2B2 9EEC692A A0F72195 88301D06
03551D0E 04160414 9C91085B 03B4F3E5 F8D2B29E EC692AA0 F7219588 300D0609
2A864886 F70D0101 05050003 8181001E 0A11D70A F6661417 2A4FDC17 E11789D0
5F080319 C8D35EBF 491B3876 573326C8 A34176BD C6316CD9 1D62A974 E46A487F
7241409F E120A17A D5F9D74F 62E260A8 38E52A95 BE419416 DA750A80 EDF10EDC
0F5A6ED1 A3F649ED 3F7C3C8E 98946394 EB8D3831 97B4B14C C4A1B2BF 4E9301F1
1699ACF9 EEB04EE6 07E43BCF D8F8C6
quit

!
!
class-map match-all SIGNALLING
match ip dscp cs3
class-map match-all VOICE
match ip dscp ef
!
policy-map AAP2-QoS
class VOICE
set cos 6
class SIGNALLING
set cos 4
!
bridge irb
!
!
!

interface Dot11Radio1
no ip address
no ip route-cache
load-interval 30
!
encryption vlan 901 mode ciphers aes-ccm tkip
!

!

!
ssid mynetwork
!

antenna gain 0
peakdetect
no dfs band block
stbc
speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15. m16. m17. m18. m19. m20. m21. m22. m23. a1ss9 a2ss9 a3ss9
channel width 80
channel 5825
station-role root
rts threshold 512
rts retries 128
dot11 dot11r pre-authentication over-air
!


!
interface Dot11Radio1.901
encapsulation dot1Q 901 native
ip helper-address 192.168.1.1
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!

interface GigabitEthernet0
no ip address
ip helper-address 192.168.1.1
no ip route-cache
duplex full
speed 1000
no keepalive
!

!
interface GigabitEthernet0.901
encapsulation dot1Q 901 native
ip helper-address 192.168.1.1
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address 1005.ca73.bcf4
ip address 192.168.1.3 255.255.255.0
no ip route-cache
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip default-gateway 192.168.1.1
ip forward-protocol nd
ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!

!

bridge 1 protocol ieee
bridge 1 route ip
bridge 1 aging-time 100000

!
interface BVI1
mac-address 1005.ca73.bcf4
ip address 192.168.1.3 255.255.255.0
no ip route-cache
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip default-gateway 192.168.1.1
ip forward-protocol nd
ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
logging host 70.184.244.197
access-list 111 permit tcp any any neq telnet
bridge 1 protocol ieee
bridge 1 route ip
bridge 1 aging-time 100000
!
!
wlccp authentication-server infrastructure infra_deviceswlccp authentication-server client any client_devices
ssid mynetwork2

wlccp wds priority 200 interface BVI1

banner login ^CCC
This system and the programs, data and other information contained
herein and accessed hereby are for the use of authorized users
only. Unless you are duly authorized to access this system, your
continued use of this system is strictly prohibited. In the course of
system maintenance and of ensuring that system use is authorized, the
activities of users may be monitored. Anyone using this system,
including electronic mail systems, is deemed to have expressly
consented to such monitoring. The copying of any programs, data or
information on this system or use of the same beyond the use for which
you have been duly authorized, is also strictly prohibited.

Violation of the foregoing prohibitions could result in criminal
and/or civil action.
^C
!
line con 0
access-class 111 in
line vty 0 4
access-class 111 in
login local
length 0
transport input all
!
sntp server 18.7.33.13
end

Well I haven’t touched a repeater in years, the only thing that looks off is your encryption using both aes and tkip, get rid of tkip. Also you have this set at 80mhz channel width, I don’t know if that is what you want to start with. 20 or 40 should be your starting point.
-Scott
*** Please rate helpful posts ***

Thanks I did try that but did not work. The weird thing is that from the root access point I should see repeater clients, but I don’t see that, for example there should be devices called rptr-client .
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: