cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1511
Views
0
Helpful
3
Replies
Joshua Ashley
Beginner

Roaming between APs with NO RADIUS

I have 3 Cisco 1242 WAPs that I have deployed at a site that has NO  RADIUS/AAA devices. I have given all of them a diffenent channel  (1,6,11), but the same SSID and crypto (WPA2-PSK). The issue is when a  machine boots up it associates with the closest/strongest AP, but as the  device "roams" it does not which to a different AP. It stays assocatied  with the original AP until that signal is gone. Then it quickly  associates with the closest AP with no problem.

How do  I get the device to associate with the strongest WAP? I have research  "fast roaming and WDS" but it seems like you need EAP/LEAP and they do  NOT have that at all.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Serge Yasmine
Cisco Employee

Hi,

wpa2+aes+preshared-key provides fast roaming as there is no radius involved.

what you need to do is to make you cell size smaller to avoid sticky clients down-rate-shifting all the way from 54mbps to 1mbps.

disable data rates under the radio interface(s)  from 1 to 5.5 and see how it goes.

thanks

Serge

View solution in original post

hchou
Beginner

Update your client driver and disable lower data rates as well as tune radio tx power.

Sent from Cisco Technical Support iPhone App

View solution in original post

3 REPLIES 3
Serge Yasmine
Cisco Employee

Hi,

wpa2+aes+preshared-key provides fast roaming as there is no radius involved.

what you need to do is to make you cell size smaller to avoid sticky clients down-rate-shifting all the way from 54mbps to 1mbps.

disable data rates under the radio interface(s)  from 1 to 5.5 and see how it goes.

thanks

Serge

View solution in original post

hchou
Beginner

Update your client driver and disable lower data rates as well as tune radio tx power.

Sent from Cisco Technical Support iPhone App

View solution in original post

Joshua Ashley
Beginner

I just wanted to let everyone know what I have found about this option. Cisco WAPs offer roaming as a built in option, but here is how it works. Out of the box of a WAP ( I am using G so I will refrence G speed) the WAP has the speed 1 - 56 turned on. What this means is once your deivce associates with the WAP it will NOT look for another WAP until the spped/rate drops below 1Mbps. It doesnt matter if you walk to another area and sit you device on the 2nd WAP that has a stronger signal. To stop this you need to go into the radio interface and turn off lower speeds. This will allow the deivce to start looking for other stronger WAPs once it reaches the lowest programmed speed.

under the radio interface use the speed command to only turn on the higher rates!

Create
Recognize Your Peers
Content for Community-Ad