cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
824
Views
5
Helpful
4
Replies

Unable to connect Android device (Cisco Aironet 1815<8.5.140.0>)

We tried to connect Cisco Aironet 1815<8.5.140.0>, but some android device (Android OS 9) <not all Android device> is unable to connect to the AP. 

The SSID is not broadcast setting.

 

Do you have any idea to solve this issue?

If not, we will update firmware from 8.5.140.0 to 8.5.151.0

We will wait for some advise

 

Best regards,

 

4 REPLIES 4
Scott Fella
Hall of Fame Guru

If you have some android devices that connect and others that don’t, it’s hard to say that it’s an issue with the wireless. If you have time, I would just download the latest code of 8.5 and try that. Upgrading and downgrading doesn’t take long and you can test quickly what works and if a code does fix the issue.
-Scott
*** Please rate helpful posts ***

I will plan the AP firmware update. I hope that this issue will be solve after this update.

Yesterday, I update the firmware from  8.5.140.0 to 8.5.151.0, but this issue is not solved.

So I check the spec of the android device which is able to connect to AP.

I found that the device only support 2.4 GHz.

After that I create new SSID with  the Wireless Policy setting as 2.4 GHz only.

Then, I confirmed that the device is able to connect to the AP with new SSID.

 

I guess that the function of dual band client is not good work.

Do you have any idea or comments?

It depends on your device support. Dual band support is client side but since your device only does 2.4ghz, that is the frequency that device will only connect at.
-Scott
*** Please rate helpful posts ***
Content for Community-Ad