cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1774
Views
0
Helpful
4
Replies
Highlighted
Beginner

Upgrade WCS 6.0.196 to 7.0

I noticed that 6.0.196 does not support an automated upgrade.  Anyone have any idea how i can upgrade.  I tried to install it and then import a backup of the 6.0.196 database and that does not work.

4 REPLIES 4
Highlighted

Upgrading from 6.0.196 to 7.0 is not possible (That includes a backup and restore).

What you could do is:

If you have a backup from an older version, then you can install WCS 7.0 and do a restore from the older backup (prior to version 6.0.196).

OR

You could wait for the next release of WCS which would support this.

Highlighted

Highlighted

Look like im gonna have to wait.  I have some backups from late last year but
I have no idea what version I was running then.

Highlighted
Cisco Employee

Hi Clyde,

Now we have the fix for this.. u can check the release notes of  7.0.164.3, thie supports upgrade from 6.0.196 to 7.0

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS_RN7_0_164_3.html#wp68364

lemme know if this answered your question..

Regards
Surendra
====
Please dont forget to rate the posts which answered your question and mark it as answered or was helpfull

Regards
Surendra BG