cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
672
Views
15
Helpful
3
Replies

Upgrading 9800 controller from Gibraltar 16.12.4a to Amsterdam 17.3.3

Hello All,

 

I have upgraded our wireless infrastructure from Gibraltar 16.12.4a to Amsterdam 17.3.3.

 

The service works well, but the GUI does not load some configurations and keep looping when trying to lead others.

 

We have C9800-L-F as WLC and 9120AXI.

 

Please let me know, thank-you.

Edouard.

 

 

1 Accepted Solution

Accepted Solutions

Sandeep Choudhary
VIP Mentor VIP Mentor
VIP Mentor

Hi,

 

As Haydn mentioned, you must try different browser.

 

I am also using 9800 series WLC with 17.6.1 version and using Firefox for better GUI connectivity and its working fine.

 

Regards

Dont forget to rate helpful posts

View solution in original post

3 Replies 3

Haydn Andrews
Collaborator
Collaborator

Have you tried other web browsers? This used to be an issue with AireOS. Any particular configs doing this?

As an FYI TAC is now recommending 17.3.4C

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

Sandeep Choudhary
VIP Mentor VIP Mentor
VIP Mentor

Hi,

 

As Haydn mentioned, you must try different browser.

 

I am also using 9800 series WLC with 17.6.1 version and using Firefox for better GUI connectivity and its working fine.

 

Regards

Dont forget to rate helpful posts

Thanks Guys, the Firefox did it. !

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers