cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1701
Views
0
Helpful
8
Replies
jzangmeister
Beginner

Wavelink Avalanche Problem Configuring 7925G Settings

I plan to use Wavelink Avalanche SE to change the wireless security settings on our Cisco 7925G phones to comply with corporate security policy.  Everything seems to be configured properly, but I cannot get the software to apply changes to any of the 3 wireless phones I am testing it on.  I've validated bidirectional communication between the server and the phones.  It just seems like the settings aren't getting applied to the phones properly.  I've contacted Wavelink support, and they think the phone isn't accepting the changes getting pushed down. 

Is anyone else out there using Wavelink Avalanche to remotely manage the wireless settings on their Cisco 792x series phones?

Has anyone else run into this?

Wavelink Avalanche SE 5.3

Cisco 7925G firmware version 1.4.2

8 REPLIES 8
migilles
Cisco Employee

The only method supported is to use the CU for Wavelink where a package is pushed to the 7925 phone.

So are you using the Cisco 792x Cofiguration Utility for Wavelink?

Initial testing was with Wavelink 3.6.3; no testing with version 5.3.

The 792x phones utiize EnablerVer = 3.11-01.  Not sure if this will work with the 5.3 version or not.

See the 7925G Deployment Guide for more info.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7925g/7_0/english/deployment/guide/7925dply.pdf

Also 1.4.5.3 is the recommended version currently for 7925 phones.

We also have a free utility (Bulk Deployment Utility) that can be used to make changes to 7925's network profile settings.

Below is the readme for the BDU, but is also outlined in the 7925G Deployment Guide.

http://www.cisco.com/web/software/282074239/14006/792xBD.1-0-Readme.pdf

The only method supported is to use the CU for Wavelink where a package is pushed to the 7925 phone.

So are you using the Cisco 792x Cofiguration Utility for Wavelink?

     -This is the exact method I am trying to use.  I've followed the Cisco documentation regarding how to setup the Wavelink Avalanche application, but it isn't working.

Initial testing was with Wavelink 3.6.3; no testing with version 5.3.

The 792x phones utiize EnablerVer = 3.11-01.  Not sure if this will work with the 5.3 version or not.

     -Has Cisco abandoned the Wavelink partnership?  The 3.11-01 enabler is ancient.

We also have a free utility (Bulk Deployment Utility) that can be used to make changes to 7925's network profile settings.

     -I use BDU to configure the wireless settings in our staging environment

     -I may be able to use it to push out wireless configuration updates.  I thought Wavelink would provide better management to deploy the changes.

The 792x has not been certified to work with newer versions of Wavelink Avalanche.

The Wavelink option would be good only if you are pushing common config (e.g. PSK or 802.1x with same account).

The Cisco BDU allows to create TFTP config files to accomodate common configs or unique configs (802.1x with unique account).

I wanted to add, we have SE working, but we are on 5.0.219. Are you sure you loaded the package correctly. You are almost on your own figuring this about. Wavelink was a little clueless when I had questions.

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

George,

The package is loaded correctly.  Maybe I should try downgrading the Wavelink software.  Do you have 7925G phones?  If so, which version of firmware is loaded?

O yea, like 2,000 of them or so .. Code is 1.4.3 .. 

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

So, i got it to work by reinstalling the wavelink software.  I'm able to push settings down to the clients now.  I'm still using Wavelink Avalanche SE 5.3 and still running 1.4.2 on the 7925G wireless phones.

Glad to see that it is working for you now and that an enabler update is not required on the 792x phone side to work with the latest Wavelink versions.

Also, you should look to update the 7925 phone to the latest firmware version (1.4.5.3) in the near future, which contains some significant fixes and features.

Content for Community-Ad