cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1061
Views
0
Helpful
9
Replies
Highlighted
Beginner

WCS reports AP draws low power - with correct power injector!

I keep getting alerts from our WCS stating that our 1252s are drawing low power. Now I am aware that they require enhanced PoE (up to 20W) but as we only have standard PoE in that building we purchased the 1252 series power injectors to go with them.

However, even with the correct power injectors the WCS still reports the draws low power error.

Is this a bug? Running WCS 7.0.172 at the moment.

Forgot to say we are using the PWR-INJ4 and the injector status is enabled and you see the injector MAC address when you drill in to the AP status.

9 REPLIES 9
Highlighted
Hall of Fame Community Legend

Are you using PWR-INJ4?

Is the WCS reporting the AP on PoE or INJ?

Highlighted

This is still happening. Also, we're getting a new alert for an 1131 that's on PoE that's drawing 12.2W on the switch, but WCS says it's drawing 15.4W. This was fine before and seems to be working fine but the alert is new.

We're running WCS 7.0.172.0 and WLC version 6.0.199.4.

Highlighted

Dig straight into the controllers and look at the details on the APs. Look for injector state. Make sure this is configured correctly. Also ensure that the cables to the APs are withing the 100 meter spec. If they exceed the spec then power loss over the cable run can cause this issue.

Highlighted

The controllers do state a power injector and they list the MAC address of the injector. All we've done is replace 1131s with 1252s and connect them with the INJ4 injectors as the switches don't provide 20W PoE.

The cables are well within the 100 metre mark. Also, as I've said we've just had an AP that was not alerting, starting to alert and that is on standard PoE as well (but it's an 1142 so it should be ok).

Highlighted

Try disabling CDP on the switch port that the injector is installed in. This sometimes fixes a code incompatibility issue on older code versions on the switch.

Highlighted

Have you put a Fluke on the cable at each termination?  Sloppy crimping can cause all sorts of wierd issues.

Highlighted

Just tried this on one of the ports. Disabled cdp on the switch port, cleared the error and.....no, it has come back with the same error. This one is running an 1131.

They are all running on replacement cables (fresh out of the bag), which have been tested and come back ok end to end. These were working fine when running 1131s, but the 1252s give the error.

I'm thinking it's a bug either in the IOS, WCS or controller versions.

Highlighted

Have you replaced the injector?  We have had more than a few bad 1252 injectors.

You may also want to have an electrician verify the outlet is functioning properly; no sags, spikes, proper voltage,etc.

Highlighted

Replaced power injector on 1252 and still the same error coming up on WCS.

As I said we also have a number of 1131s coming up with this and they are on PoE with no power injector and still WCS says draws lower power.