cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
853
Views
3
Helpful
11
Replies
john smith
Beginner

wireless AP 1130 CLI access problem?

Hello All,

i have 1130 series wireless access point and i have  problem to access its CLI with serial to usb convertor but the same convertor is working fine for all routers and switches and wlc, i mean i can access that all other devices only have problem with access points.

is there any brother know the solution please share with me your help will be highly appreciated

11 REPLIES 11
Nicolas Darchis
Cisco Employee

How many access points do you have ? Are they all having the problem ?

The console settings should be identical between an AP and a cisco router so there is no special trick I'm afraid.

dmantill
Enthusiast

Hi

Can you please provide us some more details about this problem?

Can you see any output? or arent you able to type anything?

What are the settings that you are using?

i have a similar problem with my LAP1131AG access point. when I look at the device the ring around the logo is green, the ethernet light is solid green, and the radio light is blinking red. I thought I might have to reset my device hitting the mode button in case there was some kind of acl preventing console access and still i can't connect to the console port. i'm using ubuntu with the minicom term program. there is no output from the device nor could i type anything in the terminal window. am I looking at some kind of hardware failure?

hmmm wierd...

IT seems tobe that it is OK...

According to the offical table:

http://www.cisco.com/en/US/docs/wireless/access_point/1130/installation/guide/113h_c4.html

Boot loader status

Green

Green

Green

DRAM memory test ok.

Green

Green

Green

Starting Cisco IOS.

Can you try with a different PC or maybe with windows machine, and hypertermina or puttyl and manually setting the default options?

that's what make me so dumbfounded over the issue. is it because the LAP1131AG is too old to support an autonomous system? is there something that would block the port? when you reset the AP with the mode button when powering up, does that reset the device? the blinking RED radio light makes me wonder if something else could be wrong aside from not being able to access the console port.

I guess a ACL should affect the console port and there is a way to block the mode button... are you sure the cable is right? or maybe the problem could be hardware failure... do you have any other AP you can try?

it would appear that the console port connection from my ubuntu and windows 7 netbooks fails to connect to the console port of the 1131AG access point. i was able to reverse telnet from my 2511 router to the console port and now the connection works. now is there some kind of bug that prevents us from using a USB-SERIAL connection from our netbooks/laptops to connect to the AP?

I'm using such an adapter with 1131s without any problem. And I'm on MacOS.

I have a USB - to -serial too and I dont have any problem at all...

Please rate the posts if you found the information useful.

I guess there is some interoperability with some hardware over others.

The cable is the standard USB-to-Serial connector that I use on to connect my Ubuntu laptop to my 2511AS. It works great on the other 2600xm series routers and the 3560PoE switches.. I regret to say that I don't have any other AIR-LAP1131AG-A-K9 AP, this was a loaner from work which the guys were using along side with a 4400 WLC.

Content for Community-Ad