cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
818
Views
20
Helpful
16
Replies
Highlighted

Wireless G speeds decreased after upgrade?

Hello everyone,

I'm having a hard time figuring out why we lost half of our wireless speed over g radios after we went lightweight.

We just upgraded from autonomous to lightweight with a 5508 controller on software version 7.0.116.0. 

At our venue, before an event we do speed tests at commonly used wireless areas and would get 15Mbs - 20 Mbs to speakeasy.  After the upgrade, speeds are cut in half for the g radios (usually it's 7-10Mbs). 

The only clients that can get this speed are the clients that are capable of using the A radio.  Also, if we connect to a linksys AP (it's a temporary band-aid for a dead AP) we get the 15-20 speeds. 

These are all 1131ag AP's.    The controller has the default config on the b/g/n radios, the client shows it's connected at 54Mbs.  QoS is also default.  All SSID's are WPA2-PSK with default everything else.

I've tested the speeds on an AP with 8 users on it, and on an AP where I am the only one on the AP.  The network usually only has 12 active associations at a time during the day over our 8 AP's.  The most I've ever seen on 1 AP during the day is 10 users.

Anyone have an idea why we lost this speed using the same AP's but we can get the correct speed via the A-radio or another autonomous AP?

Thank you,

Nick

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi Nick,

Can your check the AP power levels { Wireless ---> Access point --> 802.11b/g } and Channel Utilization { Monitor --.>Accesspoints --> 802.11b/g }  ..

If channel utilization is high, you may see slugishness on wireless network.

To reduce channel utilization :

1) Disable 1,2 mbps rate { wireless --> 802.11b/g --> network } . Legacy clients like B only clients may be affected with this change..

2) Proper AP placement and AP power levels.

3) Lesser the SSIDs the better it is..

Thanks..Salil

View solution in original post

16 REPLIES 16
Highlighted
Cisco Employee

Hi Nick,

Can your check the AP power levels { Wireless ---> Access point --> 802.11b/g } and Channel Utilization { Monitor --.>Accesspoints --> 802.11b/g }  ..

If channel utilization is high, you may see slugishness on wireless network.

To reduce channel utilization :

1) Disable 1,2 mbps rate { wireless --> 802.11b/g --> network } . Legacy clients like B only clients may be affected with this change..

2) Proper AP placement and AP power levels.

3) Lesser the SSIDs the better it is..

Thanks..Salil

View solution in original post

Highlighted

Power and channels are controlled by the controller.  The power varies from 1 to 2.  The A radios are usually always 1 and those are working fine.  The placement of the AP's shouldn't matter since it's not setup for full coverage of the arena, right now we have only 8 AP's in this arena.  Those 8 are only placed in specific areas.  I'm sitting 10 feet from the AP i'm connecting to.  If I turn that off, I might be able to connect to the next closest but barely be able to pass traffic.

I will try the disabling the 1, 2 mbps rate and reply with the results.

We only have 4 SSID's.

Highlighted

Looks like the auto selecting of the channels wasn't all that smart.  Just a shot in the dark, I manually set the channel to the AP to 11 and speeds increased.  There must be something in this building causing interference with channel 1.  I tried turning off all AP's except this 1 and it was still on channel 1 and the speeds were slow.  I changed it to 11 and it's back to normal.  Since the AP's are so far apart, they just stayed with channel 1 since they didnt't have any neighbors.  Hence the same problem in different locations.  Thanks for all the help guys.

Highlighted
Hall of Fame Community Legend

Is "G" enabled?

Highlighted

It is enabled, and it shows on my client that it has connected to G at 54Mbs

Highlighted
Beginner

I have also faced simialar issue. However, I am still not able to resolve this problem.

Highlighted

Hi Guys, I would suggest you go to Wireless -> 802.11b/g/n -> Network and make sure that the higher speed are also supported.

do not forget to rate if this helps.

regards

Highlighted

They are supported and my client says I connect at 54 Mbps

Highlighted
Participant

try configuring a separate SSID for only G clients and then test the speeds on this.

on the wireless LAN configuration page, Radio policy, choose G only and test.

this may work !!

Highlighted

Nope, same results.  This is one of the stranger issues I've seen.

Highlighted

it may take time before you see it and you need to reassociate your clients

Highlighted

try testing with security disabled

Highlighted

SSID with no security for only G radios is still half the speed of the A radios.  Cisco came out with a new software version yesterday.  I may try that but I have to wait until after hours.

Highlighted

Nicholas, you may also have to see that there's no Qos restriction for traffic on whatever subnet concerning these G clients.can you place a wired client on the same vlan as one of your G clients and see if you have a required speed? you may configure a switch port on the network and connect a Pc. otherwise reset the WLC to factory defaults as last option.

rate if this helps.