cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
300
Views
0
Helpful
2
Replies
Highlighted

WiSM Module Release

Hi All,

I've been looking into implementing VSS on my 6509's one of the documents I've read (http://www.cisco.com/en/US/products/ps9336/products_tech_note09186a0080a7c72b.shtml) tells me that the WiSM minimum module revision must be 3.2.171.6. How/Where do I look to find which module revision my WiSM's are at? I've tried "show mod" but I don't think thats it.

Any help would be greatly appricaited.

Thanks!

2 REPLIES 2
Highlighted

you want to look at the software running on the WiSM itself. When you first login it's on the main page

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Highlighted

Oh, ok. So the module release refers to the software running on the wism. I thought it was the revision of hardware. Thanks for clearing it up for me.