cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3411
Views
10
Helpful
11
Replies

wlc 4404 upgrade software version

I have two wireless controllers ( software version 5.1.151.0 ) . Is this vesion supports AP 1142 N   .

also what is the required  version to support AP 1142 N .

If the controllers upgraded to new version , will it affect the APs license for existing software version or no .

regards,

2 ACCEPTED SOLUTIONS

Accepted Solutions
Stephen Rodriguez
Cisco Employee

No, you need to be running at least 5.2.157.0 to support the 1142.  But I would recommend you going to the latest 7.0.230.0.

Steve

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

View solution in original post

it won't affect the licensing for the WLC at all.  The 440x series doesn't have a 'license' per-se like the 5508 does.

Steve

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

View solution in original post

11 REPLIES 11
Stephen Rodriguez
Cisco Employee

No, you need to be running at least 5.2.157.0 to support the 1142.  But I would recommend you going to the latest 7.0.230.0.

Steve

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

View solution in original post

If the controllers upgraded to new version 7.0.230.0 , will it affect the APs license for existing software version or no

it won't affect the licensing for the WLC at all.  The 440x series doesn't have a 'license' per-se like the 5508 does.

Steve

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

View solution in original post

But I would recommend you going to the latest 7.0.230.0.

Using this now.  During the upgrade from 7.0.220.0 to this version, I nearly had a heart attack!  The upgrade of the "ER" was fast, no worries.  The upgrade of the firmware, took AGES!  Next, when the WAPs rebooted, they downloaded and rebooted TWICE!

Hi, im somewhat a little off with my question:

Is WLC 4404 upgradeable to following versions;

  • 7.3.101.0
  • 7.2.111.3
  • 7.0.235.3

Since my clients are running Windows 8 (802.11w).

Cheers,

Christian

For Windows 8, the latest firmware for a WLC 4400 is the 7.0.235.3.  You won't be able to upgrade to 7.1.X, 7.2.X and 7.3.X (and the soon-to-be-released 7.4.X).

Thanks Leo Lao Hoo. I wasnt expecting a swift reply from my question.   You made my day (birthday), man!

Happy Birthday, Christian.

Thanks Leo.

Can I upgrade directly to 7.0.235.3 from 6.0.188.0?

===

Yes, got it.  Following: Table 1-1     Upgrade Path to Controller Software Release 7.0.235.3 

Message was edited by: Christian Palmis

You can upgrade directly...

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_235_3.html#wp784219

Happy Birthday!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Thanks Scott and Leo.

Create
Recognize Your Peers
Content for Community-Ad