cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
11549
Views
6
Helpful
96
Replies
meiyappan
Beginner

WLC 5508 automatically restarting twice in a week

Hi,

 

I have very strange issue with my wireless Lan controller. It reboots automatically.

Atleast in week, it restarts once or twice.

If i want to check any historical logs , i can not check since after restarting WLC , all logs will be cleared,

I get the logs from the time it restarts , starting with

COLD STARTS :

I am predicting the issue with temperature setting

right now the Internal temperature is +41 C

How do i check , what is the threshold set for temperature.

can anybody  suggest me anything about this ?

  Cisco Controller  Product Version: 8.0.110.0

 

Kindly suggest how to resolve this issue 

96 REPLIES 96

Hi Eglinsky,

I think you gave me the answer. I am running 8.1.2 not 8.2 on the IPAD 2. Let me upgrade the IPAD device to that version and try again. I will let you know.

I was facing the same issue like the guys on this link: https://discussions.apple.com/thread/6547891?start=30&tstart=0

thanks

Abraham

Hi Eglinsky,

You mean that Airplay Icon is display on IPAD 2 running version 8.2 which is connected to a WLC running 7.6.130.0?. I tried today a lot of different options and still does not work. I tested upgrading the WLC version 8.0.110.0 and the issue is solved BUT, with this WLC Reboot Bug on that version, I cannot upgrade our 5500 WLC's. That's why I am trying to find out if there is something I am missing in the config of the WLC 7.6.130.0 affecting the Apple TV service for IPAD 2 version 8.2

thanks

Abraham

Abraham, I wasn't clear that you were trying to make AirPlay work on the iPad 2 originally; I thought you originally said that your iPad 2s were having problems connecting to the Wifi at all. Again, we've been fine in that respect but we've never tried using AirPlay across VLANs with the iPad 2s, only the Airs. But when I grabbed one of our iPad 2s to see if the AirPlay would work, my coworkers (who are much more in to Apple than I am) told me that the iPad 2s never did support AirPlay because they don't have the latest Bluetooth (version 4 I believe), which they say AirPlay requires. So iOS 8.2 and WLC software 8.0.110 enabled AirPlay on the iPad 2 for you? I guess they were mistaken!

Exactly, that is the problem on IPAD 2 running version 8 I have.

Unfortunately, I cannot upgrade the WLC 5500 to version 8.0.110.0 or 8.0.115.0 based on the reboot issue mentioned on this post even though those versions fix the IPAD 2 issue.

thanks

Hi Abraham,

Just wondering if you ever had luck with the iPad 2s.

For what it's worth, Cisco's newest recommended WLC version is now 8.0.120.0 and it's been fine. Only today we came across an older iPad (maybe a 2) that will not load the WebAuth page but I think it's a fluke with that device. Since I last posted in this thread, we've deployed 1000 iPads as 1-1 devices for students and added APs with no reliability issues. At any given point of the day we have 1600-1700 clients. iOS 9 hasn't caused any Wifi issues, but it's made a couple apps we rely on very unhappy.

Hi Eglinsky,

I am still running the engineering version 8.0.110.6 using ipad air, ipad 2, etc; and OS version 8.2 or above with no issues on Apple TV. What I found weird recently is that I tested 6.x and 7.x on Apple TV and the behavior was different. I mean, the Airplay Icon on IPAD took longer to be displayed for the AppleTV running 7.x and also I had to clear the connection from the WLC and reset the AppleTV to make it works. Hoping this helps.

Additional information, IPAD 2 (version 8.x.x) does not work on WLC 5500 running 7.6.x.x. Just to let you know.

 

 

Hi all,

 

I've the same problem now with two 5508 Controllers, version 8.0.100 and 8.0.115!!!

They are rebooting randomly. Going back to 7.6.130, no problems anymore.

 

Are there known bugs?

 

Thx

Tested version provided by TAC 8.0.110.6 on WLC 5500 and AP 2600. Airplay issue is solved on this version and our LWA works properly.

We have not implemented it in production yet. I will let you know if this version solves the WLC Crash issue.

Good to see you got a resolution. If you have specific bug details pls share it here

Rasika

Hi Rasika,

I have not tested in production yet so I will post the final results. We did not try 8.0.115.0 because TAC said it has the bug for 5500 WLC's.

 

Good to see this thread still going. I have heard nothing further as yet but my customer does use WebAuth. I'm hoping the next release will have a fix applied.

TAC provide me with 8.0.110.7, it's been 8 days and counting and so far so good.

No more automatic reboot.

Hi Razmir, I was wondering if you are using Airplay/Apple TV on your 5500 running that engineering version. As I mentioned before, I tested 8.0.110.6 with no issues on this feature for the following devices:

 

Device

OS Version

Internet

SSID-1

Internet

SSID-2

 

Internet

SSID-3

Internet Guest

Airplay

Laptop

Win 7

OK

OK

Ok

OK

n/a

IPAD 4

8.1.3

n/a

OK

OK

OK

OK

IPHONE 5-mv

8.1.3

n/a

OK

OK

OK

OK

IPAD 2

8.2

n/a

OK

OK

OK

OK

Blackberry q10

10.2.1.3062

n/a

OK

OK

OK

n/a

Samsung Phone SGH-I747M

4.2.2

n/a

OK

OK

OK

n/a

Samsung Galaxy Tab S  SM-T700

4.4.2

n/a

OK

OK

OK

n/a

Chromebook

41.0.2272.89

n/a

OK

OK

OK

n/a

 

Hi Abraham,

We are using WiSM2 SSO and are not running any Airplay/Apple TV in our environment. So far so good right now.

Create
Recognize Your Peers
Content for Community-Ad