cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
327
Views
5
Helpful
2
Replies

WLC 9800 guest portal login failed

tomasz.rajkowski
Beginner
Beginner

Hi,

I have problem with login to guest wifi.

I have configured guest wlan on catalyst embedded controller , I can see wifi network on laptop, when I connect to it I receive a portal webpage to login and when I enter a user and a password I got information that authentication failed .

When I connect to the same wifi on my mobile phone with the same credentials and user name I got : authentication succesfull and I can browse internet.

What can be the problem ?

In syslog of controller I can see this error :

Dec 7 21:51:06.116: %SESSION_MGR-5-FAIL: Chassis 2 R0/0: wncd: Authorization failed or unapplied for client (e839.dfba.997f) on Interface capwap_9000000a AuditSessionID 000000000000002DEE8E128A. Failure reason: Authc fail. Authc failure reason: No Response from Client.

 

and when login from mobile :

Dec 7 21:52:17.113: %CLIENT_ORCH_LOG-6-CLIENT_ADDED_TO_RUN_STATE: Chassis 2 R0/0: wncd: Username entry (aruba) joined with ssid (WIFI-GOSCIE) for device with MAC: 8272.3eb8.50ba

Any ideas ?

Tomek

1 Accepted Solution

Accepted Solutions

tomasz.rajkowski
Beginner
Beginner

I have found the problem. I configured ssid with MAC-ADDRESS filtering and my test laptop mac address was in the local database. That's why I could not authenticate by web page. When I removed it from controller everything started to work correctly.

 

View solution in original post

2 Replies 2

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

  -  Review the    configuration  of the embedded controller with the CLI command : show  tech   wireless , have the output analyzed by  https://cway.cisco.com/tools/WirelessAnalyzer/  , please note do not use classical show tech-support (short version) , use the command denoted in green for Wireless Analyzer , 

 M.

tomasz.rajkowski
Beginner
Beginner

I have found the problem. I configured ssid with MAC-ADDRESS filtering and my test laptop mac address was in the local database. That's why I could not authenticate by web page. When I removed it from controller everything started to work correctly.

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers