cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1204
Views
15
Helpful
6
Replies

WLC and AIRONET AP1231

jalvarez28
Level 1
Level 1

Hi everyone, i have a question, i'm trying to configure a WLC 5508 with an access point AIRONET air ap1231g-a-k9, this is possible or the model isn't supported by the WLC?? i read that only LWAP are compatible

1 Accepted Solution

Accepted Solutions

You do need a service contract to download any image.  This is the image you need...

9-9-2013 11-32-25 AM.jpg

If you are able to download this, then you need to convert the ap from autonomous to lightweight.  Here are the directions for that:

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

View solution in original post

6 Replies 6

George Stefanick
VIP Alumni
VIP Alumni

It is up to code 7.0. It isn't supported past this rev.

Sent from Cisco Technical Support iPad App

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Just to add.... here is the compatibility matrix you should keep handy:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

jalvarez28
Level 1
Level 1

then I only need upgrade to 7.0, the WLC is actualy in 6.0, isn't necesary change autonomous ap to lwapp.? another question. I need a service contract to download software from cisco's page.?

You do need a service contract to download any image.  This is the image you need...

9-9-2013 11-32-25 AM.jpg

If you are able to download this, then you need to convert the ap from autonomous to lightweight.  Here are the directions for that:

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

Shaoqin Li
Level 3
Level 3

you must change the aIOS image to lwapp/capwap ap, which uses k8 image

Sent from Cisco Technical Support iPhone App

jalvarez28
Level 1
Level 1

thanks to all, it was helpful, questions answered.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card