cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
380
Views
0
Helpful
7
Replies
vikas01234das
Beginner

WLC Issue

A one SSID is created in WLC .I am trying to connect SSID through mobile ,it is redirecting to chrome and than showing some error which is "

1.1.1.1 uses an unsupported protocol.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH
 
 
So please help me on it.

 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Actually The issue is coming in chrome browser only. 

In Laptop & Mobile-When we click in ssid ,it is redirect to chrome and showing error.

but if we paste the url to IE in laptop than it is working and asking for credential. 

 

In laptop we can paste the URL to IE 

but in mobile we don't have IE .

So i want to access web  authentication page in chrome. 

 

 

View solution in original post

rrudling
VIP Engager

You are running a very old version of AireOS which does not support TLS 1.2

Refer to https://community.cisco.com/t5/wireless/tls-1-2-on-wlc-gui-management-interface/td-p/2906432 for a discussion about this subject.

If you want that to work you need to use at least version 8.2.100.0

Refer to https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html for recommended releases but make sure your APs are supported before upgrading to a new release.

https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#ctr-ap_support

 

View solution in original post

7 REPLIES 7
johnd2310
Collaborator

Hi,

 

What is the software version and model of WLC?

 

 

Thanks

John

**Please rate posts you find helpful**

Below are the details


Software Version 8.0.135.0

Model
AIR-CT5508-K9
balaji.bandi
VIP Guru

Looks like you need TLS1.2 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Hy balaji.bandi (VIP Guru)

TLS 1.2 is already checked in .Any other suggestions?

Thank you for the input, is this checked on user browser or WLC ?

is the issue only wth Mobile device (any specific model) , how about when you connect to that SSID using your Laptop ?

 

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Actually The issue is coming in chrome browser only. 

In Laptop & Mobile-When we click in ssid ,it is redirect to chrome and showing error.

but if we paste the url to IE in laptop than it is working and asking for credential. 

 

In laptop we can paste the URL to IE 

but in mobile we don't have IE .

So i want to access web  authentication page in chrome. 

 

 

rrudling
VIP Engager

You are running a very old version of AireOS which does not support TLS 1.2

Refer to https://community.cisco.com/t5/wireless/tls-1-2-on-wlc-gui-management-interface/td-p/2906432 for a discussion about this subject.

If you want that to work you need to use at least version 8.2.100.0

Refer to https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html for recommended releases but make sure your APs are supported before upgrading to a new release.

https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#ctr-ap_support

 

Create
Recognize Your Peers
Content for Community-Ad