cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
432
Views
10
Helpful
4
Replies
Highlighted
Participant

WLC version compatibility

Dear All,

We plan to upgrade one WLC from the mobility group, code from 7.0.116.0 to 7.0.240.0. Can we upgrade like this when its a part of mobility group?

Shall the latest one supports WCS or NCS..? What and all to be taken into consideration before doing this upgrade..?

Please suggest...

4 REPLIES 4
Highlighted
Hall of Fame Master

You can upgrade to that version. Take a look at this compatibility matrix as it will tell you what's compatible and not.

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Master

Rule of thumb for WCS is that the WCS should be at equal or higher version than the WLC. This rule changes with NCS and Prime infrastructure. You might want to look at getting a WCS to Prime infrastructure migration while they still have a good pricing for that. WCS was replaced by NCS and NCS is replaced by Prime Infrastructure. PI supports the WLC that you are running.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Thanks for your quick response. Could you please tell about the impact when we do upgrade in WLC from mobility group? We have around 5-6 wlc in a group...(few of same type and rest different)...?

Highlighted

There is no issue if you look toward the bottom of the matrix. The mobility will go down though since you do have to reboot the WLC.

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp116668

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Content for Community-Ad