cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1868
Views
0
Helpful
15
Replies
Som3a1992
Beginner

WLC8540: Error in creating disabled client

I'm trying to disable a specific client from accessing our wireless network, but there seems to be an issue in disabling that specific mac address. Not sure what's the issue. I can disable any other mac except that one. Tried using gui and cli, same issue. Could someone help me with this?

15 REPLIES 15
Som3a1992
Beginner

,

Leo Laohoo
VIP Community Legend

What firmware is the WLC running on?

Software Version 8.5.140.0

Leo Laohoo
VIP Community Legend

What is the MAC address you are trying to disable/block?

44:6D:57:C6:FA:C1

Leo Laohoo
VIP Community Legend

How are you entering the MAC address?  GUI or CLI? 
What is the exact error message?  

Can you try entering in lower case?

Tried using GUI and CLI. Also tried in lower case.

 

This is the error message https://imgur.com/a/2g6B8ty

Leo Laohoo
VIP Community Legend

This MAC address is not present in the Exclusion List, right?

How many MAC addresses are presently in the Exclusion List already?

Yea, the mac address it not in the exclusion list. And there are 17 MAC addresses present in the exclusion list.

Leo Laohoo
VIP Community Legend

What is the result if you enter the following command: 

config exclusionlist add 44:6D:57:C6:FA:C1 "BLAH"

I am also having this issue and when I enter the following:

(C-xxxx-WLC-01) >config exclusionlist add 00:15:af:1f:b0:a8 "botnet"

I get:

Unable to add MAC entry to database.

Have you tried from the GUI also and are you able to add any other MAC address just to make sure you can?  

-Scott
*** Please rate helpful posts ***

Thanks Scott, I tried another MAC address and that was accepted, so I've figured that because the MAC address was connecting to an SSID that had no security policy applied (open connection to a 3rd party public hotspot) I am unable to disable based on MAC address.

I don't know about that.... any mac address as long as its not a mac address of the controller should work.  I tried the command line you posted on mine and it works.

config exclusionlist add 00:15:af:1f:b0:a8 "botnet"
-Scott
*** Please rate helpful posts ***
Create
Recognize Your Peers
Content for Community-Ad