cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3747
Views
0
Helpful
12
Replies
Highlighted
Cisco Employee

WLCCA Version 4.3.8

New Version 4.3.8 available:

Fixed

  • Loop while parsing invalid mDNS config output
  • Error parsing country list on 8.3
  • Several parsing errors for corrupted files
  • Improved data collection on corrupted files
  • Exception when displaying dual band RX neighbor list
  • Properly filtering by band in dual 5GH scenarios in AP group/Flex group detailed view

Added

  • Guest Lan support
12 REPLIES 12
Highlighted
Enthusiast

Is WLCCA only for versions 4.0 to 8.0?  I'm seeing some funny things running it on a run-config from 8.3.102.0 - like telling me I'm running channels not in the DCA, while 1, 6, 11 definitely are in the DCA.

Highlighted

Hi

Version 4.3.8 has been tested with files from 4.0 to 8.3.112.0, so yes, fully supported

if you see data that is not matching expected results, please send the file to me for analysis, thanks

Regards

Highlighted
Beginner

Is there a Mac version coming for this or only Windows?

Highlighted

Hi

Mac version as such is not coming, the porting using Mono proved to be almost a complete rewrite, due to the multiple incompatibilities, and it is a lot slower than the windows implementation.

we are evaluating other options, but nothing coming out soon.

regards

Highlighted
Cisco Employee

I just noticed a small issue with some of the columns not lining up properly in the rogue policies.  Towards the end, they seem to be staggered 1 to the right.  For instance, Adhoc detection shows 0 (which lines up with Rogue AP AAA val), Adhoc contain shows true (which lines up with Adhoc detection), etc etc.

Highlighted

Thanks for the report

yes, there was a missing column (valid client containment), I just corrected it

it will be on next version update

for problem reports, please use wlc-conf-app-dev@cisco.com, thanks!

regards

Highlighted
Beginner

Where can this software be downloaded?

Highlighted

Files can be downloaded from here.

https://upload.cisco.com/cgi-bin/swc/fileexg/main.cgi?CONTYPES=wlc-conf-app-dev
-Scott
*** Please rate helpful posts ***
Highlighted


I can't get to the download page.  It says "Secure Connection Failed".

Highlighted

Did you request access:

"WLCCA download link: https://upload.cisco.com/cgi-bin/swc/fileexg/main.cgi?CONTYPES=wlc-conf-app-dev
To request access to WLCCA tool, please send an e-mail to wlc-conf-app-dev@cisco.com. Important: include your Cisco.com username."
-Scott
*** Please rate helpful posts ***
Highlighted

I have downloaded previous versions without any problem. Do I have to register every time a new version is released?

Highlighted

You shouldn’t. I was able to get to the downloads.
-Scott
*** Please rate helpful posts ***