cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
446
Views
0
Helpful
4
Replies

WLSE : not accept firmware 12.3(4)JA

sdugravot
Level 1
Level 1

When i am trying to apply new firmware -12.3(4)JA- to an AP1210, WLSE alert me when saving job :

:

Job protocol validation ... Passed

Image version validation ... Warning

Details ...

Imagec1200-k9w7-tar.123-4.JA.tar (12.3(4)JA ) Not recognized.

Device-Image validation ... Warning

Details ...

Device ap1200-cran01.uhp-nancy.fr (AP1210, 12.3(2)JA) Device may/may not accept the selected image. Image has higher version but is not recognized.

So, i have upgrade WLSE from 2.9 to 2.9.1a ... but nothing change.

When i read the help pages, i find that i have to download something from :

http://www.cisco.com/kobayashi/sw-center/cw2000/crypto/wlan-sol-eng

But i find nothing which seem's to be the right thing (except upgrade wlse to 2.9.1a, that's why i have upgrade)... What we have to download exactly ?

S.

4 Replies 4

rmushtaq
Level 8
Level 8

2.9.1a do not support this IOS version. Next release will. But you can ignore this warning message and the job should go through ok.

Upgrade to WLSE 2.11 on CCO and it will take care of it.

Thx !

But, in the readme file, i have found :

-> You can upgrade to Release 2.11 if you have a WLSE 1130 or

WLSE 1130-19 already running Release 2.7, 2.7.1, 2.9 or 2.9.1a.

Release 2.11 is not supported on the WLSE 1105.

How can i determine if my version is WLSE 1130 or WLSE 1105. I don't understand ... My version is WLSE 2.9.1a. And if WLSE is a 1105 version, what can i do ?

[EDIT] Sorry, i have found that my WLSE is a 1130 :-) so i can upgrade to 2.11

[/EDIT]

S.

show version or About in WLSE GUI will tell you the model type

Review Cisco Networking for a $25 gift card