cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
861
Views
5
Helpful
6
Replies
O.Zang
Beginner

upgrade required for A9K-MOD200-SE insttallation

Hello Experts

 

I have to install a A9K-MOD200-SE on an XR 9010. 

I saw that IOS XR Software version 6.0.1 is the minimum required version.

The customer is running IOS XR Software, Version 5.3.4.

As I must upgrade, can please tell me if i can install just a package ( PIE) or  the all vm image.

 

Many Thanks in advance for your advice.

 

Regards

Zanga

1 ACCEPTED SOLUTION

Accepted Solutions
tkarnani
Cisco Employee

Hi Zanga,

 

you will need to upgrade the entire router to meet the minimum version of the MOD200. both the MINI + PIE's

you may even need to upgrade to a higher version than 6.0.1 depending on the MPA being used.

 

here is the list that has the minimum requirements for both the mod200 and MPA's

https://www.cisco.com/c/en/us/products/collateral/routers/asr-9000-series-aggregation-services-routers/datasheet-c78-735809.html

 

here is the recommended version of code based on the hardware you have

https://community.cisco.com/t5/service-providers-documents/ios-xr-release-strategy-and-deployment-recommendation/ta-p/3165422

 

you should be able to upgrade past 5.3.4, the only restrictions are trident based cards will not boot as they are not supported

https://www.cisco.com/c/en/us/support/docs/routers/asr-9000-series-aggregation-services-routers/116726-qanda-product-00.html

 

Thanks

View solution in original post

6 REPLIES 6
tkarnani
Cisco Employee

Hi Zanga,

 

you will need to upgrade the entire router to meet the minimum version of the MOD200. both the MINI + PIE's

you may even need to upgrade to a higher version than 6.0.1 depending on the MPA being used.

 

here is the list that has the minimum requirements for both the mod200 and MPA's

https://www.cisco.com/c/en/us/products/collateral/routers/asr-9000-series-aggregation-services-routers/datasheet-c78-735809.html

 

here is the recommended version of code based on the hardware you have

https://community.cisco.com/t5/service-providers-documents/ios-xr-release-strategy-and-deployment-recommendation/ta-p/3165422

 

you should be able to upgrade past 5.3.4, the only restrictions are trident based cards will not boot as they are not supported

https://www.cisco.com/c/en/us/support/docs/routers/asr-9000-series-aggregation-services-routers/116726-qanda-product-00.html

 

Thanks

Hello tkarnani,

Thanks for your quick reply. I'll be installing the A9K-MPA-20X10GE on the MOD. But the Customer already have some trident based cards.
Does this mean that all these cards will not boot after upgrading ? or is there a way to make them function ?
Below are existing cards:

A9K-RSP440-SE(Active)
A9K-RSP440-SE(Standby)
A9K-4T-L
A9K-SIP-700
SPA-OC192POS-XFP
SPA-1XCHOC48/DS3
A9K-MOD80-SE
A9K-MPA-4X10GE
A9K-SIP-700
SPA-OC192POS-XFP
SPA-2XOC48POS/RPR

Thanks
Zanga

All the cards/RSP listed will boot except A9K-4T-L

this card will not boot at all on code higher than 5.3.4 as its end of life/support

 

Thanks

Hello tkarnani,

One more question please.
1) Do have to install the mini and all other PIE separately ?
2) I found Below link. But is there another link with good steps to follow ?

Thanks again.

Zanga
https://www.cisco.com/c/en/us/td/docs/routers/xr12000/software/xr12k_r3-9/system_management/configuration/guide/yc39xr12k_chapter2.html

Hi Zanga,

 

its easier to install the pies + mini at the same time. as you have RSP440, the last release is 642

https://software.cisco.com/download/home/282423206/type/280805694/release/6.4.2

 

the upgrade guide is located in the docs.tar on that link ASR9K-px-docs-6.4.2.tar

 

Thank you

Thanks very much for your help.

Regards

Zanga