取消
显示结果 
搜索替代 
您的意思是: 
cancel
229
查看次数
2
有帮助
2
回复

思科交换机vlanif接口怎么创建两个ip地址

lw2
Level 1
Level 1

在三层接口下只能创建一个地址,思科的交换机能不能像锐捷交换机一样,加一个secondary地址

1 个已接受解答

已接受的解答

Rockyw
Spotlight
Spotlight

Cisco多层交换中提到了一个SVI接口,路由接口。

其中SVI接口 类似于
interface Vlan10
ip address 192.168.20.1 255.255.255.0 secondary
ip address 192.168.10.1 255.255.255.0


路由接口类似于
interface FastEthernet 0/1
ip address 192.168.0.1 255.255.255.0
ip address 192.168.1.1 255.255.255.0 seconfary

svi接口说白了就是vlan接口,在上面配上ip,然后把二层端口加入进来,以前的设备不能直接在端口 上配ip,就用svi接口方式来配ip,实现三层连接。在接口下配置2个地址,不能应用DHCP技术,必须静态配置IP。

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Rockyw | If it solves your problem, please mark as answer. Thanks !

在原帖中查看解决方案

2 条回复2

ilay
VIP
VIP

可以加secondary地址, ip add之后添加secondary关键字即可配置

示例:

R1#sh run int g0/1
interface GigabitEthernet0/1 //vlanif 配置方法相同
ip address 10.1.2.2 255.255.255.0 secondary
ip address 10.1.3.1 255.255.255.0 secondary
ip address 10.10.10.10 255.255.255.0 secondary
ip address 10.1.2.1 255.255.255.0
end

 

Rockyw
Spotlight
Spotlight

Cisco多层交换中提到了一个SVI接口,路由接口。

其中SVI接口 类似于
interface Vlan10
ip address 192.168.20.1 255.255.255.0 secondary
ip address 192.168.10.1 255.255.255.0


路由接口类似于
interface FastEthernet 0/1
ip address 192.168.0.1 255.255.255.0
ip address 192.168.1.1 255.255.255.0 seconfary

svi接口说白了就是vlan接口,在上面配上ip,然后把二层端口加入进来,以前的设备不能直接在端口 上配ip,就用svi接口方式来配ip,实现三层连接。在接口下配置2个地址,不能应用DHCP技术,必须静态配置IP。

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Rockyw | If it solves your problem, please mark as answer. Thanks !
快捷链接