cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
697
Views
0
Helpful
0
Replies

Duo web SDK4 - asp.net MVC

msde
Level 1
Level 1

Hi, I have as ASP.Net MVC 4 web application that is running Duo web SDK 2 just fine. It’s currently build with .Net Framework 4.5.

I am trying to upgrade to Duo Universal web SDK 4; I have changed the target framework to .Net 4.8 and added the Duo Universal reference to my project; however, when I attempt to use 2FA, i’m getting errors about missing .dlls that Duo needs. How do I get around this and get all needed .dlls into my project? What exactly is needed?

Thanks!
Marc

0 Replies 0
Quick Links