cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
748
Views
0
Helpful
3
Replies

Device Discoveries Getting Errors and Not Running Frequently

zachartl
Level 1
Level 1

Hello,

We just turned up our DNA system and are embarking upon device discoveries. They error out half of the time. The Rep who was assisting us told me to switch web browsers from Chrome to Firefox. I don't see a difference. The device discoveries error out half the time and you have to configure the discovery all over again and it's super annoying when it errors out again, wiping the discovery information just entered. DNA Version 2.1.2.7 Please see enclosed clip. Thank you!

3 Replies 3

Preston Chilcote
Cisco Employee
Cisco Employee

Trying other browsers or incognito mode used to be a troubleshooting step in very early days of Cisco DNA, but I haven't see it be a factor in several years.  Your questions is best addressed with a TAC Case so they can look at the necessary logs to find the underlying error.  The only similar problem I can see being reported was fixed by making sure the cluster IP address (along with all other physical and virtual IPs of the appliance) was included in the SAN field of the certificate.  But that assumes you have generated your own certificate for the appliance (and perhaps that's when the problem started?)

Hello,

Thank you for your response. We've had a TAC Case opened already and this is essentially what I emailed our Rep today who's helping us implement this DNA Cluster. Perhaps we'll need to open a TAC Case again. It's very frustrating when I'd say more than half the discoveries are failing and have to be re-entered and then they fail again. Frequently.

Best Regards,
Terry

How is your credentials being used? Is it being authenticated by TACACS?  I also suggest you turn on “device controllability”. 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: