cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
cdnadmin
Advisor
Advisor
This document was generated from CDN thread

Created by: Peter White on 08-10-2010 06:04:22 PM
After upgrading my CUAE server from 2.51 to 8.0.1.0009 GA, I went to add a device
pool, and noticed that the devices would stay in the "Enabled Stopped" state. 
After looking around, I noticed that the " JTAPI Stack Unified
CM-7-1" service was stopping and restarting continuously.    Nothing is being
written to the JTAPI log file and it's configured in verbose mode.  I followed the instructions in the document "Upgrade Guide for the CUAE 8.0" which included installing the following packages:

 

a. CUAE-coreadd-8.0.exe (Cisco Unified Application Environment Core Addendum)
b. CUAE-platsvc-8.0.exe (Cisco Unified Application Environment Platform Services)
c. CUAE-appserver-8.0.exe (Cisco Unified Application Server)
d. CUAE-mediaengine-8.0.exe (Cisco Unified Media Engine)

 
Can anyone offer any insight as to why this may be happening?
 
Thanks
 
Peter

Subject: RE: JTAPI Stack Unified CM-7-1 Service won't start after an upgrade
Replied by: Umesh Chaurasia on 13-10-2010 11:10:08 AM
Based on our experience we always go with the formatted system.
 
Regards,
Umesh

Subject: RE: JTAPI Stack Unified CM-7-1 Service won't start after an upgrade
Replied by: Peter White on 13-10-2010 11:56:38 AM
Based on our experience we always go with the formatted system.
 
Regards,
Umesh


 
Yeah.  I uninstalled all components and reinstalled, and now the service will start.
 
Thank you,
Peter
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Quick Links