cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
293
Views
0
Helpful
5
Replies

Please grant permission to launch CiscoView

berndtonn
Beginner
Beginner

Hello,

I'm using CiscoView 5.3 (as part of the RWAN bundle) on Solaris. The Java version on my W2K workstation is 1.3.0-C. Since a few days (but not very much longer) I get the message "Please grant permission to launch CiscoView". In the forum's archive I've seen some similar problem reports, but for me they seem to be somewhat different. What can I do ?

Thank you very much,

Bernd

2 ACCEPTED SOLUTIONS

Accepted Solutions

rmushtaq
Collaborator
Collaborator

the patch mentioned above is the Java plug-in patch. This will install Java 1.3.1 on to your ciscoworks server. When you then connect to the server again your client PC will automatically download and install the java update from the server. This patch is available at http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one.

Hint: If this doesn't work properly, shut down the web browser on your client PC and uninstall Java. Then reconnect to the Ciscoworks server and install the application again.

View solution in original post

5 REPLIES 5

grayd
Beginner
Beginner

You probably need to download the CiscoWorks patch for the 4th Edition. That should take care of your problem. You can get more info here: http://www.cisco.com/warp/public/770/fn16052.shtml

rmushtaq
Collaborator
Collaborator

Dear Rizwan,

entering the given URL shows patches for a SSL vulnerability and for Apache. In the Readme of the only Patch for CD-One, 4th Edition and Solaris (this is the configuartion I have) my CiscoView problem is not mentioned. Is his really the correct patch ?

Anway, there is mentionend that I need the Plug-In-Patch, which I can't find for my 4th edition and Solaris. Where is it ?

What can I do ?

the patch mentioned above is the Java plug-in patch. This will install Java 1.3.1 on to your ciscoworks server. When you then connect to the server again your client PC will automatically download and install the java update from the server. This patch is available at http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one.

Hint: If this doesn't work properly, shut down the web browser on your client PC and uninstall Java. Then reconnect to the Ciscoworks server and install the application again.

Hello,

the only patch for 4th ed. and Solaris I can see is "cw-cd-one-ed4-p2-sol-k9.tar.z" (there is no ..ed4-p1.. file for Solaris). When I try to install the patch I get an error message saying that I have to install the Java Plug-In patch (...ed4-p1..) before. Where is that patch ? Can I use the one for edition 5 ????

Thank you very much.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: