cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2280
Views
0
Helpful
1
Replies

RDP Session Ended no Input

kwalford
Beginner
Beginner

We installed Duo on our Windows Remote Desktop Server. It is working good, except when a user leaves there computer and then returns they receive the following message:

‘Your remote Desktop Services session ended because the remote computer didn’t receive any input from you’

This was not happening prior to installing Duo. How do i correct this.
Thanks

1 Reply 1

captain118
Beginner
Beginner

Honestly, I’d argue to keep the setting as it is a best practice to limit the idle time for all sessions.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Quick Links