cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
455
Views
0
Helpful
1
Replies

Salesforce deprecation of API versions less than 30

EClements
Level 1
Level 1

Im looking for some documentation around the API version DUO uses with the Salesforce pre-built connector. Salesforce plans to deprecate API versions less than 30.

1 Reply 1

DuoKristina
Cisco Employee
Cisco Employee

If you are referring to Duo SSO for Salesforce then it should be OK as it is not using any Salesforce APIs. It is just a partially preconfigured SAML app.

Duo, not DUO.
Quick Links