cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
585
Views
0
Helpful
3
Replies

Port forwarding not working in RV160

wcutajar
Beginner
Beginner

I'm having problems trying to port forward on a brand new RV160 I've set it up correctly, followed the instructions on https://www.cisco.com/c/en/us/support/docs/smb/routers/cisco-rv-series-small-business-routers/Configure-Port-Forwarding-and-Port-Triggering-RV160-and-RV260.html but it still doesn't work

 

It's funny coz I'm used to working with ASA's and not these small routers and never had any issues with ASA firewalls but for some reason I'm not managing to port forward with this one.

 

I have also tried to create a access rule but it still does not work.

 

I'm attaching screenshot and debugging log.

1 Accepted Solution

Accepted Solutions

wcutajar
Beginner
Beginner

Somehow I managed to solve the issue i did the following:

 

1: Created an access rule on ipv6 allowing RDP (and removed later) - did not work

2: Enabled upnp - did not work

3: Set the rdp server as DMZ, tested RDP and worked, then removed the server as dmz and it continued to work.

 

I have no idea why and it doesn't even make sense but it worked...

 

Some

 

View solution in original post

3 Replies 3

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

Are you able to Login Locally tested RDP working on this device (since windows has FW built in) - if that is confirmed and windows PC able to allow RDP tested locally.

 

follow below thread :

 

https://community.cisco.com/t5/small-business-routers/rv320-port-forwarding-from-a-specific-wan-ip/td-p/2476877

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

wcutajar
Beginner
Beginner

Somehow I managed to solve the issue i did the following:

 

1: Created an access rule on ipv6 allowing RDP (and removed later) - did not work

2: Enabled upnp - did not work

3: Set the rdp server as DMZ, tested RDP and worked, then removed the server as dmz and it continued to work.

 

I have no idea why and it doesn't even make sense but it worked...

 

Some

 

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

Glad you could able to resolve, nice it is resolved now.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers