Showing results for 
Search instead for 
Did you mean: 

VPN fail with RV082


Hey Guys,

I just set up a new Linksys/Cisco RV082 router with the intent to get VPN working from outside the building. I have gone through the setup and while everything looks good, I have not been able to connect yet. I have tried everything that I know how, and am now hoping to get the answer from some pros.

Here's my setup. We use Comcast Business class internet. The modem is plugged into WAN port 1 on the RV082. I'm using the router as a DHCP server, that is working fine. My local subnet is

Right now all I want is to be able to log in as a client using QuickVPN. I set up one user and a client to VPN tunnel using the router's config page. Here's the settings I have:

Tunnel Interface is setup on WAN1, checkbox is enabled.

Local Group Setup

Local Security Gatewaytpe: IP Only

Local Security Group Type: Subnet

IP address:

Subnet Mask255.255.255.0

Remote Client Setup

Remote Security Gateway Type: IP Only

IPSec Setup

I left all default settings, but added a Preshared Key

I have enabled all of the passthrough options, turned on PPTP server, disabled Block WAN request, and still can't establish a connection. I have even tried temporarily disabling the router's firewall completely, but that didn't help.

Here's what QuickVPN logs are saying.


https://*username*:*password*@70.**.**.**:60443/StartConnection.htm?version=1?IP=*password*?USER=*username*: Bad port number.


2013/01/15 10:08:08 [STATUS]OS Version: Windows 7

2013/01/15 10:08:08 [STATUS]Windows Firewall Domain Profile Settings: ON

2013/01/15 10:08:08 [STATUS]Windows Firewall Private Profile Settings: ON

2013/01/15 10:08:08 [STATUS]Windows Firewall Private Profile Settings: ON

2013/01/15 10:08:08 [STATUS]One network interface detected with IP address

2013/01/15 10:08:08 [STATUS]Connecting...

2013/01/15 10:08:08 [DEBUG]Input VPN Server Address = 70.**.**.**

2013/01/15 10:08:08 [STATUS]Connecting to remote gateway with IP address: 70.**.**.**

2013/01/15 10:08:08 [WARNING]Remote gateway wasn't reached...

2013/01/15 10:08:08 [WARNING]Failed to connect.

2013/01/15 10:08:08 [WARNING]Failed to connect!

It seems like something is blocking the connection, but seeing that I have tried this after disabling the firewall completely it doesn't make sense to me. I also went into the config page for the modem and set up the router as a DMZ. I have also tried connecting with the client built into Windows 7, but that doesn't work either, I just get "connection failed with error 619"

I have the port in QuickVPN set to auto, but have tried both 443 and 60443 with same results.

I ran a port scan at and it shows I have 3 ports open...80,443, and 1723

Any help is appreciated.

5 Replies 5


Hello Tom,

Have you tried enabling remote management on the RV082?  It is required for QuickVPN to work.

You can find the option for it under the Firewall tab.

Let me know if that works.

Christopher Ebert

Network Support Engineer - Cisco Small Business Support Center

*Please rate helpful answers*

Yes, everything in Firewall>General is enabled except for Block WAN request. But like I said, disabling the firewall all together didn't even solve the problem.

Hello Tom,

QuickVPN can fail for a variety of reasons, which is why we put together this troubleshooting guide.

Take a look at this PDF, and see if any of those suggestions take care of your problems.

I would suggest only changing one thing at a time, so you can figure out what was preventing it from working.

Let me know how it goes,

Christopher Ebert

Network Support Engineer - Cisco Small Business Support Center

Rising star
Rising star

Hi everyone!!!

Thanks for using our forum.

My name is Johnnatan and I am part of the Small business Support community. I´ve seen this post and I created a document that colud help you with this kind of problems:

*Please rate it so other users can benefit from it".


Johnnatan Rodriguez Miranda.

Cisco Network Support Engineer.

“Please rate useful posts so other users can benefit from it” Greetings, Johnnatan Rodriguez Miranda. Cisco Network Support Engineer.

Dear Friends

I wish you are fine ........ QuickVPN is very bad utility and unstable ....... I tried TheGreenBow VPN Client and it works very well ......... Here is the torrent link for software:

Also here is the link that describe the configuration between RV082 and TheGreenBow

In this configuration, You will create Tunnel for every client .......Also since the clients have dynamic IP address, Use Remote Security Gateway Type : Dynamic IP + Email address

Kindly find the below link for a summary document prepeared by me for this configuration

If you need any help, Don't hesitate contact me

Best Regards

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers