cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

How to Configure pxGrid in ISE Production Environments (pxGrid 1.0 - OLD use 2.0)

32779
Views
18
Helpful
1
Comments

This document is intended for Cisco engineers, partners, and customers deploying pxGrid in a production with any of the following Cisco Identity Services Engine (ISE) versions and scenarios:

 

The information in this document is for pxGrid 1.0 and is old. Customers and partner/vendors should be using pxGrid 2.0 with ISE 2.4+ as a minimum (or the current recommended release 2.7/3.0). ISE 3.1 when release 2021, will no longer support pxGrid 1.0

 

For updated guides and information on pxGrid 2.0 please visit relevant section of http://cs.co/ise-guides 

  • ISE 1.3 / 1.4 with External CA Certificates
  • ISE 2.0 / 2.1 with External CA Certificates
  • ISE 2.1 with Internal CA and External CA certificates
  • ISE 2.2+

 

The reader should familiar with ISE and pxGrid.

Comments
#Mat
Frequent Contributor
Thanks!
Create
Recognize Your Peers
Polls
Which of these topics should we host an event in the Community?

Top Choice: ISE Demo (50%)

Content for Community-Ad