Small Business Support Community

Explore what Cisco has to offer for your small business IT needs. Learn from your peers and Cisco experts.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Activity in Small Business Support Community

Can you send data in LAN without an IP?

From What I know, IPs are used to communicate b/w two different networks say LAN1 and LAN2... and MACs are used to communicate within a LAN.. I think this because my instructor says that Hubs and Switches are used to communicate within a LAN, That's ...

iamhamidd by Beginner
  • 47 Views
  • 2 replies
  • 0 Helpful votes

PPTP VPN stopped routing LAN traffic

We have an RV260 with PPTP enabled. As of July 27th the VPN user is no longer able to communicate with anything on our LAN after successfully connecting to VPN. I am not sure what additional info would assist in getting some help but any ideas are gr...

Spinning Wheel On WebGUI

Hello,When trying to login into one of my Cisco CP-7821 3PCC K9, the only thing that I've got is a spinning wheel. It is not the renewed version of the phone.The issue start happening in 2020 but, I was able to override it using another browser now, ...

Screenshot at 2022-07-13 17-31-59.png

CISCO SG350-10 losing its configuration?

We have a few cases where the configuration of the switches gets lost and they jump back to their factory default. Now about the procedure:We upload the attached configuration file.Afterwards we enter the webinterface and change the VLAN 1 into a sta...

kaifabian by Beginner
  • 55 Views
  • 2 replies
  • 0 Helpful votes

Cisco SPA303

I have a Cisco SPA 303 desk phone.It was originally set up using one provider and I have since switched to a different provider.I am attempted to set the phone up using its admin web interface.I have all of the settings required. I enter them into th...

VLAN Between Switches

I am having an issue with a VLAN carrying across two switches. I won't necessarily say it is the VLAN but maybe DHCP. I have a Trunk port on Switch 1 with VLAN tagging. It is VLAN1 Untagged, VLAN2 Tagged. It connects to a port on switch 2 that is a T...

bkeel by Beginner
  • 174 Views
  • 10 replies
  • 5 Helpful votes

New firmware 1.0.03.24 for rv340w

Someone having a wan issue with the latest firmware? In my case, the wan1 interface doesn't connect anymore. Had to rollback to 1.0.03.22. Looks like  1.0.03.27 is the good one!! Thanks Cisco

chamel123 by Beginner
  • 7548 Views
  • 57 replies
  • 0 Helpful votes

WAP581 with Wireless Offline Problem

I bought 2 Cisco WAP581 wireless APs.  I am having a problem with the wireless going offline after a day or two. My Windows 10 laptop comes up and says there is no internet access after 24 hours. From the wireless laptop I cannot ping the WAP581 from...

Router 888 L3 interface missing

Hello, I just bought a CISCO 888 router and I am trying to configure it for a very first time. The problem is that I need the L3 port for NAT but the router shows me only the L2 ports (0-3).

received_412819190826322.jpeg received_1446379565828093.jpeg
tafa by Beginner
  • 206 Views
  • 20 replies
  • 0 Helpful votes

Resolved! Lag and LACP 20g link possible?

Hi, So I have a stack of sg550x's, and sg350x's as the edge devices. I'm connecting them via lag groups with lacp enabled, and I was hoping to see a 20g link when connecting the 550x to a 350x (ports xg3&4) with 2 fiber connections Is that a thing wi...

Error i18nHTMLMissing on RV220W

I just received and installed my RV220W today.  Everything was working fine.  I was down to configuring SSL VPN as my last step.  I was reading through the documentation and than went back to the management console to make a change.  The session time...

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: