cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
778
Views
0
Helpful
3
Replies

Help with UC560 & Vtech VCS754 SIP conference phone

SCGlynn
Beginner
Beginner

Hello Everyone,

 

Let me preface this request with this information. I am not a CISCO guru and know just enough about using CCA with our UC560 to assign phones, groups, and some other minor stuff. We are a small office, ~ 24 users on site. I inherited the control of the phone system a number of years ago.

 

Recently we built a new conference room and one of the managers wanted a specific conference room phone that he saw someplace. I did a quick search and found that people have gotten it to work with the UC560. However, when I received it and tried setting it up I quickly found out that it wasn't as simple as adding CISCO phones. Unfortunately there wasn't much information, that I could find, as to how to configure it to work with the UC560. So, if any one could help walk me through the process I would greatly appreciate it... or at least point me in the right direction.

 

Thank you.

3 Replies 3

Were you ever able to resolve this issue?

I am trying to introduce the VCS 754 to the CUCM environment and I am not having much luck!!!

All of the settings are in place...

The user has been built with DN for username and password

A device was built and associated to the user

and all of the correct calling search spaces have been applied...

The phone registers and will make a call and receive a call but will unregister every 2 mins...

I go to web services page for the device and change any setting and hit save changes and the phone will re register for another 2 minutes!!!

 

 

Any thoughts at all would be helpful!!!

 

 

 

Thanks!!

 

Hi Ryan,

 

Unfortunately I have not been able to resolve this issue yet. However, to be honest I haven't tried in months as other work has kept me busy. If I find a solution I will post it.

 

Good luck.

So I actually just solved this issue on Friday!
Apparently these phones are known to get a little confused so you do a factory reset and put all of your settings back into the vetch web management page but set the registration expiration to 60 seconds instead of the standard 3600 secs.
Cisco is looking for the Keep alive registration message every 60 secs so if Vtech isn't sending it until 3600 Cisco drops it as rogue and never looks back!
Give this a shot, hope it works for you as well!!


Thanks for your response!

Ryan

DISCLAIMER: The information contained in this electronic message is legally privileged and confidential under applicable law and is intended for a particular addressee(s). If it is not clear that you are the intended recipient, you are hereby notified that you have received this transmittal in error; any review, copying or distribution or dissemination is strictly prohibited. If you suspect that you have received this transmittal in error, please notify Southwestern VT Health Care Corporation immediately by return email reply to helpdesk@phin.org, and immediately delete the transmittal and any attachments without making any copy or distribution. Thank you.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers