cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
607
Views
0
Helpful
5
Replies

unable to update SmartNet patch from 2.8.1.4 to 2.8.1.8

HI, Just trying to upgrade the CSPC collector from 2.8.1.4 to 2.8.1.8 but after initiated status, it then just refreshed and the status is back to Not scheduled. Any ideas on how to fix this issue?

5 Replies 5

yasir.shaikh1
Beginner
Beginner
Hi

did you manage to upgrade, if yes, please share. Its is failing for me also.

Hi yasir.shaikh1,
The problem was I putted an extra comma at the end of the end of the .cvs header.
When I suppressed this comma it worked.
Regards
Céline

thanks manual upgrade works for me, but it took a while to complete 

 

Hi,

 

the issue still not resolved. now getting this error. please see screenshot..

 

Always is best to open separate post.

 

open another post and put the error message on title.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: