cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
339
Views
0
Helpful
1
Replies

Uploads seems to be bringing just the list of devices and not data collected

Joseph Vlajcic
Beginner
Beginner

Hello,

Following up on a previous post - I have a customer that has deployed the CSPC and entered in their discovery criteria and credentials. We have scheduled a collection in the collection profile and the collector has successfully uploaded to the portal but it seems it just sent the discovery file and that the collection did not run.

 

I checked the collector settings and checked a few things already:

  • The collection profile was scheduled and did run. "Run Discovery before Collection" and "DAV" were checked. 
  • I checked the devices that were discovered and found in the physical MIB that there was a serial number for those devices
  • I checked "duplicate serial numbers" in the discovery settings (I know that is not related to the collection profile but just in case...)
  • Community strings (RO) seem to be correct.

There are no serial numbers showing in Cisco Services Connection as of this morning, can someone suggest a reason why the collection does not seem to be running after discovery. 

1 Accepted Solution

Accepted Solutions

adias
Cisco Employee
Cisco Employee

Hello Joseph as we spoke offline via private message and we reviewed the screenshots. we were able to determine the root cause of the data not being upload to services.cisco.com

there are a few symptoms that may cause the data to just bring the list of device discovered.

 

1) If an upload profile and a collection run simultaneously, making one bypass.

2) if after an CSPC upgrade the scheduler does not sync causing the collection to change to 0 minutes.

3) if the collection profile was scheduled to run on a past date and not to be recurring.

send on the upload to be only the list of devices.

we were able correct the issue on this particular customer ( issue number 3) and it now is uploading correctly.

Please confirm and mark this post as resolved.

 

 

View solution in original post

1 Reply 1

adias
Cisco Employee
Cisco Employee

Hello Joseph as we spoke offline via private message and we reviewed the screenshots. we were able to determine the root cause of the data not being upload to services.cisco.com

there are a few symptoms that may cause the data to just bring the list of device discovered.

 

1) If an upload profile and a collection run simultaneously, making one bypass.

2) if after an CSPC upgrade the scheduler does not sync causing the collection to change to 0 minutes.

3) if the collection profile was scheduled to run on a past date and not to be recurring.

send on the upload to be only the list of devices.

we were able correct the issue on this particular customer ( issue number 3) and it now is uploading correctly.

Please confirm and mark this post as resolved.

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers