cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2205
Views
0
Helpful
7
Replies

Can't connect call between two SX20

Nguyentiendung
Beginner
Beginner

Hi everybody,

I implement two Cisco SX20 units at two sites. When trying to place call between two units, it's unstable. Particularly, sometimes the call is connected, sometimes it's not connected although ping, tracert are Ok. It's very strange. I'm sure that SX20 unit works well. So I make a conclusion that there's a problem with my network but I don't know the reason exactly.

Has anyone faced this problem before?

Dzung.

1 Accepted Solution

Accepted Solutions

Hi Tien,

Turn off NAT if you are not using it.

Also useful to configure QoS, check bandwidth and check packet losses on your link.

View solution in original post

7 Replies 7

Oleksandr Yurchenko
Rising star
Rising star

Hi Tien

Which protocol you use for default call?

A you use VCS or CUCM ?

May be help https://supportforums.cisco.com/message/3937633#3937633

br Oleksandr

Hi Oleksandr,

I use H323, direct call. I also put private IP address to DMZ. The issue is, sometimes I can place the call between two SX20 but sometimes I can't although ping, tracert are Ok. I don't know what happens with my network?

Hi Tien,

This looks to be network issue. Please capture a packet from one endpoint while reproducing the issue.

Attach it here and i will look into it

Regards,

Sagar

Hi Sagar,

I also intend to use Wireshark to capture packet at both two ends. But it can't be done if the call between two endpoints is not placed. Is there any way to determine the reason?