cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1867
Views
0
Helpful
6
Replies

cisco sx 20 not able to call polycom rmx 1500

r.kukreja
Beginner
Beginner

hi,

 

i am trying to call from codec cisco sx20  to polycom rmx 1500. but call does not complete

 

polycom rmx ip address 172.26.160.5

 

if i dial 172.26.160.5 call does not hit and if i dial 172.26.160.5##2002 i.e meeting room in this case also does not work

for refernce logs are attached.

kindly share your experience

 

 

regards

rajat

1 Accepted Solution

Accepted Solutions

Check the software versions on both endpoints to make sure they're current and including as many interoperatbility fixes as possible (ie, TC7.0.2 on the SX20, V8.2 on the RMX).

There seems to be a capset issue between the two devices - the log file you attached before indicates this:

Mar 18 15:54:06.990 a8 appl[1423]: 270.61 H323Call I: h323_call::sendOutgoingModesToStack(p=12): Modes sent to stack [seq=1]: audio: G.722, video: vid-off, duo: vid-off, data: H.224-HDLC]

Where it is negotiating audio at G.722 and there is no video available.

You could also try a capset filter on the SX20 (or whatever the Polycom equivalent is on the RMX end, if possible) to try to force the devices to talk (or not talk) a specific protocol.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

View solution in original post

6 Replies 6

Wayne DeNardi
VIP Advisor VIP Advisor
VIP Advisor

The Cisco codecs don't support the polycom "ipaddress##alias" format - that's a non-standards based way of doing thing that is peculiar to Polycom devices.  Have you tried using the "alias@ipaddress" format (ie 2002@172.26.160.5)?

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

hi,

 

i tried 2002@172.26.160.5 to call rmx. the call is not hitting still in rmx. any other clue to resolve

Hi,

 

i have tried 2002@172.26.160.5 while selecting protocol SIP. the call connect for a moment and it auto disconnect. can any body suggest to resolve this issue.

 

regards

rajat

 

Check the software versions on both endpoints to make sure they're current and including as many interoperatbility fixes as possible (ie, TC7.0.2 on the SX20, V8.2 on the RMX).

There seems to be a capset issue between the two devices - the log file you attached before indicates this:

Mar 18 15:54:06.990 a8 appl[1423]: 270.61 H323Call I: h323_call::sendOutgoingModesToStack(p=12): Modes sent to stack [seq=1]: audio: G.722, video: vid-off, duo: vid-off, data: H.224-HDLC]

Where it is negotiating audio at G.722 and there is no video available.

You could also try a capset filter on the SX20 (or whatever the Polycom equivalent is on the RMX end, if possible) to try to force the devices to talk (or not talk) a specific protocol.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

after upgrading software of sx20 it is working

hi Wayne,

i have SX10 standalone, is it possible for SX10 to call polycom RMX?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers