cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5806
Views
10
Helpful
7
Replies

CMS users can't login in meetingApp or WebRTC

alejandrortiz
Beginner
Beginner

We are installing a CMS1000 and the users in CMS (imported from LDAP) can not login via Meeting App nor Webbridge.

When we try to login the messages are shown:

MeetingApp: UNable to connect - check your user name and try again

Web: username or password is not valid

 

In general status, the XMPP connection shows connected. But exist fault conditions with webbridge: Web bridge connection to "cms.cgfm.mil.co" failed (authentication failure).

 

What I have to do to login the users?

1 Accepted Solution

Accepted Solutions

From the output of your nslookup, your _xmpp-client SRV record didn't return any results?
You also have your XMPP domain set at cgfm.mil.co, but you did an nslookup for cgfm.mil.co.com.co?
The SRV record should return the FQDN of your XMPP server running on CMS.

View solution in original post

7 Replies 7

From the output of your nslookup, your _xmpp-client SRV record didn't return any results?
You also have your XMPP domain set at cgfm.mil.co, but you did an nslookup for cgfm.mil.co.com.co?
The SRV record should return the FQDN of your XMPP server running on CMS.

Thanks Patrick.

 

Effectively, I configured the SRV on the DNS and the output of nslookup shows the correct server. But after correcting that the service is still down.

I verify the configuration, but when verify the license, I found that XMPP doesn't exist. The documentation indicates that the XMPP license is included with the sofware but I couldn't activate it.

On the other hand, I'm not sure which port is used by the XMPP server and if is necessary the LoadBalancer configuration.

You shouldn't need a separate license - my XMPP is working fine and it doesn't show up when I list the licenses, as per your screenshot.

In the web config, try using FQDN instead of IP address as I expect the certificate would not list the IP as a SAN/CN.

In addition, you may want to try without the port at the end.

Thanks to all of you.

 

The users can now be logged on the platform. The XMPP, WebBridge and DNS SRV (_xmpp-client, _xmpp-server) are configured. Now I will test the calls between users.

 

Glad it worked, was it the FQDN? Rememberer to mark/rate correct answers :)

only _xmpp-client record is enough to work...

Mohammadreza Hadi
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers