cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
996
Views
0
Helpful
5
Replies

how to solve (The VCS is running in a legacy TMS Agent mode) problem on VCS

mhmdeldeib
Beginner
Beginner

after update the VCS to V7.1 and the TMS to 13.2 i got this error (The VCS is running in a legacy TMS Agent mode) problem on VCS)

how can i solve it

5 Replies 5

mhmdeldeib
Beginner
Beginner

Hi,

You need to switch to using TMS Provisioning Extension - there is a software package to install on TMS and then some configuration to do.

The is a white paper about the benefits here -

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tmspe/release_note/Cisco_TMSPE_migration_white_paper.pdf

Hi Mohamed!

For now TMS and VCS will work fine with the old style of provisioning. TMSPE is the new way,

which has its advantages but also disadvantages, so I would not blind change to it without

knowing the impact.

You find more discussions and info about that in the forum.

Do not be worried.

You can just acknowledge it (it will pop up as new on every reboot).

That's not a critical issue rather then an information.

Please remember to rate helpful responses and identify

Tomonori Taniguchi
Cisco Employee
Cisco Employee

VCS raise this warning message for reminder to start working/investigating the TMS Provisioning Extension upgrade.

Therefore are no service impact because of this warning message and no immediate action requirement.

However Cisco highly recommends migrating provisioning feature to TMS-PE.

Data management/replication method and service robustness has improved with TMS-PE.

Hi Tomonori!

And I would highly recommend to add missing features to the TMSPE and make it more admin friendly :-)

Martin

Please remember to rate helpful responses and identify

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers