cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1934
Views
0
Helpful
6
Replies

Snapshots in TMS

phifdd4305
Beginner
Beginner

Does anyone know how to enable web snapshots in TMS monitoring for point to point calls? Some times I can see the snapshot and sometimes not. Right now I have a C20 & a C40 on a p2p call and getting no snapshot view from the TMS monitoring console. TMS 13.1.2. TAC has no clue.                 

1 Accepted Solution

Accepted Solutions

Kjetil Ree
Cisco Employee
Cisco Employee

Hi,

We introduced (limited) support for TC snapshots in TMS 13.2.1. Endpoints must be on TC6.

As some of you have discovered, it does not always work, mostly because TMS hasn't implemented all the API commands it needs.

Regards,
Kjetil

Sent from Cisco Technical Support iPhone App

View solution in original post

6 Replies 6

Jens Didriksen
Engager
Engager

You can't enable/disable snapshots in TMS.

What you are seeing is annoying, but there's nothing you can do about it.

The situation is slowly improving with the later software versions, but I'm still having similar issues in 14.1.1

/jens

Please rate replies and mark question(s) as "answered" if applicable.

You'll need to enable websnapshots on each of the endpoints, you can't do it remotely.

The snapshots won't appear if the conference is a Secure one - this might explain why you're getting them intermittently (ie, if a call is unsecured, you'll see it - if it's secure, you wont).

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

There has been an issue with intermittent visibility of snapshots in TMS for quite some time; calls between MXPs are fine, but once you get C-series into the mix this behavour changes (this applies to unsecured calls).

There has been some improvements made in the recent version of TMS, but the behavour is also dependant on the software version the C-series are running.

I'm going to hazard a guess and say that these issues are mainly caused by the difference in APIs between the MXPs and the C-series.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

The snapshot delay can be due to various reasons on network.

BR, Mahesh Adithiyha

What I am seeing - and have been seeing since the C-series came into the mix is no snapshots at all, ie. as shown below - where two C-series are connected point-to-point (C40 and C20):

Network delay doesn't come into it at all, at least not in my case.

The above with C40 on TC6.0 and C20 on TC6.01 connected at 4Mbps.

TMS 14.1.1

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Kjetil Ree
Cisco Employee
Cisco Employee

Hi,

We introduced (limited) support for TC snapshots in TMS 13.2.1. Endpoints must be on TC6.

As some of you have discovered, it does not always work, mostly because TMS hasn't implemented all the API commands it needs.

Regards,
Kjetil

Sent from Cisco Technical Support iPhone App

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers