cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2524
Views
0
Helpful
11
Replies

SX10 with external speakers

Anthony Thomson
Participant
Participant

I'm trying to troubleshoot an installation with SX10 and NEC V-series displays.  The audio is very tinny and unnatural sounding, and we're trying to definitively determine the root cause.  My thought is the built-in speakers on the NEC displays, but I need to connect alternate speakers to see if it makes a difference.

This is the problem.  When I hook a pair of computer speakers up to the SX10's audio out port, I get no audio from them at all.  The speakers work when connected up to a computer.

Is there any reason that the SX10 does not send audio out the audio out port, like for instance it is already sending audio via HDMI?

Any other thoughts or suggestions?

11 Replies 11

Elias Sevilla Duarte
Cisco Employee
Cisco Employee

This could be related to the routing of the sound. For SX10 devices, it exists a experimental setting that allows to choose the behavior of the sound routing.

If your endpoint is running TC software, you need to navigate to Configuration --> System Configuration --> In the Search Bar, type "routing", the result should be as below:

Experimental
Audio AudibleAndAudioPairingSoundRouting

The options under this settting are:

  • Split
  • HdmiAndLineOut
  • LineOutOnly


I would test first with LineOutOnly (If you will use the Speakers), and verify the results, otherwise if still does not work, then use "HdmiAndLineOut", to send the audio to both, line out and HDMI.

Note: Line Out refers to the audio port you mentioned.

It was set to Split.  I'll give it a try with LineOutOnly and HdmiAndLineOut.

Actually, it won't take the setting change.  It always goes back to Split.  If I make the change, Save it, and refresh the page or restart the codec, it always goes back to Split.  Any idea why?

If your SX10 is running TC software, the command should stay.

I tested in CE software, and I happens the same to me, not sure why.

I will try to find a workaround, and let you know.

This looks like a bug to me.  We downgraded to CE8.1.1 and now it works.  We lose H.323 calling though.  It did not work with CE8.2.2 or CE8.3.4.  Did not try with CE9, and I'm not terribly willing to try unless you tell me it works.  :-)

I tested in CE9 and the result is the same.

I recommend you to stay in CE8.1.1.

You should try a factory reset (If running CE8.2.x, CE8.3.X or CE9.x.x), and if not resolved, and you really want to get it fixed, then opening a TAC case is the next step. (I say factory reset by experience, but not an official workaround or fix.)

Salim Ghoggal
Beginner
Beginner

The NEC V series display built-in speakers are not made for this kind of installation.

You have the choice to use optionnal NEC speakers or the audio output (mini-jack) of the monitor and connect it to external speakers.
To check you can connect your computer speakers to thei output and make a test. The sound will not be very good but better than what you have now.

Thanks for the feedback.  Do you know what the V series built-in speakers are actually made for?

Are the E series any better?

From my experience, the V series built-in speakers are ok for PC sound but not for voice from a codec.

The E series sound is better but the display itself is not a good solution. It is an entry level model.

In case you want to work with NEC display you can use V series but with optional speakers.

Is there a particular series of NEC you would go with instead?  Or alternate brands/models series that you find more suitable for VC applications? Preferably commercial-grade.

I use SAMSUNG models (monitors not TVs) in my installations.

ED, DM or DC models. Speakers are ok for videoconference.

Regarding your sound issue with the SX10 and the NEC, try what I tell you in my first answer in order to clarify if the problem is not from the SX10

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers