cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1530
Views
0
Helpful
2
Replies

SX80 does not show shared content during a webex meeting

We have SX80 codec with to external displays in our head office conference room. This is maily used to join webex meetings where other parties can join andproceed  a meeting while participants share screen / content time to time.

Setup worked fine and recently users start complaining about shared content/screen (by participants, joined via PC/Mac/Smart phone) is not visible on SX80. However other members can perfectly view these content. When SX80 shared it's screen (plugged in laptop share screen) it's visible to all parties.

This used to appear randomly but now it's frequent. And sometimes if we continue meeting, sx80 starts to show shared content aftet 15-20 mints all of a sudden. Architecture is as follows.

 

SX80 --- CUCM --- ExpC --- FW ----ExpE--- Webex

 

Any idea why is this happening? Checked from Firewall side, nothing visible. We have another SX80 device in another floor, tested with it, same scenario.

2 Replies 2

Hi ,

 

Could you please provide below information to help you further ..

 

How are joining to the WebEx meeting from SX80?  

is there any MCU / telepresence server in use? 

Are you getting any error message on screen when other participants share their content? 

What is your WebEx platform?

 

observed similar error in other endpoints and can refer - https://collaborationhelp.cisco.com/article/en-us/WBX84490 

 

 

Having the same issue.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers