cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
469
Views
0
Helpful
4
Replies

Unified Videoconferencing Manager

dmanzetti
Beginner
Beginner

Hi,

I have a problem with the Videoconferencing Manager 5.0 and the MCU 3515 when scheduling meetings.

Using the Resource Manager I successfully schedule a new meeting and the eamil notifications are correctly sent to the invitees. The conference number to dial (provided by the Resource Manager) written into the email (the service number followed by the meeting ID) do not match the meeting number created into the MCU so I need everytime to access the MCU and retreive the correct conference number.

Do anyone know this problem?

Thanks in advance

Daniele

4 Replies 4

timurbayazitov
Beginner
Beginner

Did not use Videoconferencing Manager, but i suppose that like in MeetingPlace Video Administration, users must dial in to Videoconferencing Manager internal gatekeeper, not directly to MCU. This internal gatekeeper then directs call to the required MCU.

Hi,

I confirm that I dial into the Videoconf Manager (VM) using an H225 trunk GK controlled in the CCM configuration and as you said the call is then redirected to the MCU.

However the dialed number provided by the VM is different than the number created by the VM meeting scheduling wizard into the MCU.

If this is the same as the Video Administrator in MeetingPlace, then the ID in the MCU will be different from the id in the Video Admin. When you attend a meeting, you will use the ID assigned by Video Admin. The ID in the MCU should be transparent to the end user. Video Admin can manage multiple MCU and determine which MCU(s) to use for a particular meeting. Therefore it assign a different Meeting ID for each MCU.

Hi all..

Just curious about the setup between the MCU/Video Admin. For the MCU h323 gatekeeper setup, do i use the Video Admin Internal Gatekeeper instead? As i tried without the MeetingPlace INtegration, i'm using an IOS Gatekeeper.

Another thing i noticed is that after enabling scheduling of Video ports, no matter how many ports i reserve, it's always reflected as '0' in meetingplace.

Cheers

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers