cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1761
Views
5
Helpful
4
Replies

CUE Script upload error

Vaijanath Sonvane
VIP Advocate VIP Advocate
VIP Advocate

Hi,

Currently I am having CUE 2.2.2 version running. I want to setup the AA scripts. But the CUE version 2.2.2 is no longer supported and there is no script editor avilable for this version, so that I have created the scripts using CUEEditor 2.3.1. But when I try to upload the scripts I am getting the error as "Script failed to upload : Bad Script or Internal Error". Is there any solution to this?

Thanks

Vaijanath

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

1 Accepted Solution

Accepted Solutions

Hi

easy option - get the correct script editor here : http://www.cisco.com/cgi-bin/Software/SWSearch/SWSearch_results.cgi/SWSearch_results.cgi/SWSearch.txt?isChild=false&file_delimiter=contains&searchPhrase=cueeditor&search=Search

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

View solution in original post

4 Replies 4

Gabriel Saavedra
Rising star
Rising star

Hi Vaijanat,

You will need to upgrade your CUE, because scripts that are created in another version of the editor will not going to work properly. I don't know if TAC can help you with the 2.2.2 editor, but if not, you will need the upgrade.

Gabriel.

I am planning to upgrade the CUE from verison 2.2.2 to 2.3.4 because of the Script upload error. I have gone through the upgrade procedure which requires below files:

            – cue-vm.2.3.4.pkg (main package files)
            – cue-vm-full.2.3.4.prt1 (voice-mail application)
            – cue-vm-lang-pack.2.3.4.pkg (language package file)
            – cue-vm-en_US-lang-pack.2.3.4.prt1 (language prompts)
            – cue-vm-upgrade.2.2.2_2.3.4.prt1
            – cue-vm-en_US-upg-lang-pack.2.2.2_2.3.4.prt1

But all these files are related to VM application and will upgrade the VM application to version 2.3.4.

I can't see any package related to AA on Cisco.com to upgrade it. How to upgrade the AA application to 2.3.4? With these files will it upgrade the AA application version?

Thanks

Vaijanath

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

Hi

easy option - get the correct script editor here : http://www.cisco.com/cgi-bin/Software/SWSearch/SWSearch_results.cgi/SWSearch_results.cgi/SWSearch.txt?isChild=false&file_delimiter=contains&searchPhrase=cueeditor&search=Search

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Hi Aron,

Thanks for the link. This resolved my issue. But still i have question in my mind that for upgrade all these files are related to VM application (cue-vm...)

I can't see any package related to AA on Cisco.com to upgrade it. How to upgrade the AA application to 2.3.4? With these files will it upgrade the AA application version?

Thanks

Vaijanath

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers