cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
115
Views
5
Helpful
3
Replies

Device Mobility – Calling Search Space

Bill
Beginner
Beginner

I am trying to set the mobility Calling Search Space for a phone.

But it does not seem to take.

This is with CUCM 11.5.1

I have the phone’s Device Mobility Mode set to On.

I have set a Physical Location and Mobility Group.

And set the Mobility Group Info matching the phone’s IP Subnet and selected the Device Pool I am using for Mobility.

In the Device Pool, I set the Physical Location, Mobility Group, and the Device Mobility CSS.

If I reset the phone, it displays “Device in roaming location”

So I believe it is matching.

When I view the Current Device Mobility Settings, I see the correct Device Pool.

But the CSS always matches what is set on the phone and not what is set in the Device Pool.

I tried setting the phone to None, but that changes the Mobility CSS Setting to None.

1 Accepted Solution

Accepted Solutions

Roger Kallberg
VIP Expert VIP Expert
VIP Expert

Have you set the same DMG on the DP set on the device? Please note that Device Mobility related settings only apply if the device is roaming within the same Device Mobility Group.

image.png



Response Signature


View solution in original post

3 Replies 3

Roger Kallberg
VIP Expert VIP Expert
VIP Expert

Have you set the same DMG on the DP set on the device? Please note that Device Mobility related settings only apply if the device is roaming within the same Device Mobility Group.

image.png



Response Signature


Thank you Roger.

That is what I was missing.

It is working as expected now.

Glad to hear that.



Response Signature


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers