cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1235
Views
0
Helpful
3
Replies

Issue with CUPC 8.5 PC and CUPC 7.1 MAC

mterruso
Beginner
Beginner

We are having an issue which seems to have stumpped even Cisco. 

We are running CUP 8.5.2 on the server.

A MAC 7.1 user IM's a PC user using CUPC 8.5 and they receive the message fine.  A reply is sent from the PC user and the MAC 7.1 client never receives it.  This is happening on all of our MAC's not just one account.  If this same person logs on to a PC version they can communicate without an issue.  No firewall or anti-virus software exists on any of the machines.

Presence status updates without issue between the two versions the only thing that seems to not work is IM's sent from the PC version to the MAC version.

Any help or insight would be appreciated.

3 Replies 3

seongho
Cisco Employee
Cisco Employee

Hi,

This should be a supported scenario.  I have just tested it in Cisco's production network and it worked as expected.  Did you contact Cisco TAC?  They should be able to help you to resolve any potential issues in your environment.  Thank  you.

Seongho Hong

Technical Marketing Engineer

Unified Communications Business Unit

Yes.  TAC case is open.  Just figured I would throw this out there to see if anyone else has seen this.

Hi.. Got a similar bug.. any resolution on your TAC case, seams the 7.1 is very unstable, besides when you use the URI for companny pictures it just crashes. MACs are on MACOS Lion 10.7

Thanks.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers